Page 1 of 8 123456 ... LastLast
Results 1 to 20 of 144
  1.    #1  
    Just a while ago I got a notification saying:

    SSL Certificate Error

    The server's security certificate is not valid for login.yahoo.com

    Contact your IT department or email provider to fix this issue.

    I have already been having the issue with the yellow triangle but people say it is a syncing issue with imap idle. But this is don't mind.

    But what do I do about this? Wondering if anybody could help.
    You guys are my IT department. lol.
    Thanks in advance.
  2. #2  
    i get this message too, pretty regularly. anyone got any tips?
  3.    #3  
    I've realized that I only get this message when I'm connected to the wifi at my school. All other times I'm ok.
  4. #4  
    Quote Originally Posted by spongamabob View Post
    I've realized that I only get this message when I'm connected to the wifi at my school. All other times I'm ok.
    Good call, I actually noticed that when I am connected to "free" wifi, I will get the error, but I never get the error on 3G...

    I spoke to one of the IS people at a place where I get the error and he said it is becuase the wifi signal is free but you need to have a password to log onto it.

    So in a company building, on there wifi will give me the error message because although I am getting free wifi, I still need the pass word to access it???

    Hope this makes some sense...
  5.    #5  
    Quote Originally Posted by FozzyBear View Post
    Good call, I actually noticed that when I am connected to "free" wifi, I will get the error, but I never get the error on 3G...

    I spoke to one of the IS people at a place where I get the error and he said it is becuase the wifi signal is free but you need to have a password to log onto it.

    So in a company building, on there wifi will give me the error message because although I am getting free wifi, I still need the pass word to access it???

    Hope this makes some sense...
    Makes sense. at school it sends you to a login page before I can access any site or use anything that needs internet access. Even though students dontneed a username/password. We just have to click student/guest access.
  6. #6  
    well, not so sure it's just a wifi proplem. I just started to get this exact error, so I figure why don't I give precentral forums a search... I'm on evdo with the same problem-- I'm on sprint with patches.
  7. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #7  
    I've just recently started getting this error and I don't use wifi. Not sure what the heck is up.
    Last edited by bdog421; 05/21/2010 at 08:44 AM. Reason: edit my edit
  8. #8  
    I'm adding my @sbcglobal.net e-mail addy and i get an error that says "The servers security certificate is not valid for palm.imap.mail.yahoo.com." I need an imap e-mail address for all my saved folders. Do you think its a problem on SBC's end temporarily?
  9. #9  
    getting this error now too
  10. #10  
    I am on Evdo and I got the same error just recently. I turned off the SSL under the Preferences & Accounts. Just click on Yahoo, then Change Login Settings. Then on the drop down menu, turn it off. Or to none. Haha. might not be the safest but it rids of the error.
  11. #11  
    I also just recently started getting this error on EV connection
  12. #12  
    getting the error too with EV
  13. #13  
    I have several friends that use sbc and they are having issues with their account on the pre as well. I have free yahoo account and have it set to sync manually and never have a problem with it.
    Last edited by mamouton; 05/21/2010 at 06:14 AM.
  14. #14  
    I think not. I did a partial erase a few hours ago for an unrelated isssue, and my emails seemed to restore fine. I encountered that the same error with my backup address "@yahoo.com." Possibly a Palm server issue.
  15. #15  
    I received this message on EVDO and I tried to remove the account and add it back. Now I get the error trying to add yahoo as e-mail. I am stumped using web to get e-mail but shouldn't have to. Believe there is a problem with palm. Thoughts?
    Everbody fights, Nobody quits!!!

    Bnite6 ---
  16. #16  
    me too...today.
  17. Alik R's Avatar
    Posts
    71 Posts
    Global Posts
    125 Global Posts
    #17  
    just got it this morning...at home with my own wi-fi... noticed yesterday that yahoo e-mails weren't even creating notifications and it wouldn't sync to the server at all even manually. might be something with palm smtp server, i guess...
  18. ToddPsyD's Avatar
    Posts
    63 Posts
    Global Posts
    179 Global Posts
    #18  
    looks like this is a growing issue. I woke up to the same certificate error message this morning. I haven't had any problems with this before. I'm on my home wifi right now. Will try a reboot, evdo see if it makes any difference...
  19. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #19  
    Ok I guess it only worked for a sec, now it's giving me certificate invalid again.

    Seems a bit like the app catalog issue the other day(expired certificate) , palm will have a fix soon.
  20. foush's Avatar
    Posts
    42 Posts
    Global Posts
    48 Global Posts
    #20  
    error here too. Removed ssl in prfs and now working. At least this is a short term fix.
Page 1 of 8 123456 ... LastLast

Tags for this Thread

Posting Permissions