Page 8 of 8 FirstFirst ... 345678
Results 141 to 144 of 144
  1. #141  
    are you using a yahoo hosted verizon.net account or simply yahoo account?

    coz if your are using yahoo hosted verizon account...

    this is the setting:

    type: POP
    incoming: incoming.yahoo.verizon.net
    username: the 1st part of the email address (without @verizon.net)
    no ssl.
    110

    smtp: outgoing.yahoo.verizon.net
    use authentication.
    no ssl.
    25
  2. #142  
    You can get the SSL certificate here http://www.xnynz.com/ It provides hosting,domain name register, domain appraisal, online file folder, ssl certificate etc...
  3. #143  
    actually if you need to install a certificate (usually for exchange) on the phone, you simply need to open your outlook web access on the phone web browser and sign in to your account once and you should have the option to save the certificate.

    after you save the certificate you shouldnt have certificate errors anymore when adding your email account on the phone.
  4. JMack817's Avatar
    Posts
    41 Posts
    Global Posts
    43 Global Posts
    #144  
    here is what worked for me.

    delete all email accounts your having problems with then restart your phone.

    open the web browser.
    log into your @sbcglobal.net account first.
    then open the email app on your palm device.
    tap top left corner and tap preferences & accounts.
    tap add a account.
    enter your @sbcglobal.net email and enter your password.


    after is syncs completely restart your phone again.

    all ssl certs should be saved and valid for you @sbcglobal.net accounts.

    let me know if this helped anyone else.

    COME ON WEBOS 2.0!!!!!
Page 8 of 8 FirstFirst ... 345678

Tags for this Thread

Posting Permissions