Page 7 of 8 FirstFirst ... 2345678 LastLast
Results 121 to 140 of 144
  1. stockh's Avatar
    Posts
    401 Posts
    Global Posts
    403 Global Posts
    #121  
    up and running just fine now, all without any changes on my end. I did do a restart but I do that every morning.

    must have been a problem on yahoo's end.
  2. #122  
    Quote Originally Posted by lovemyboyz View Post
    It's 10:30 central time here and the problem seems to be fixed. Everything seems to be coming through okay without that error message.
    Yeah, they got it together.
    Prē
  3. #123  
    hey I didn't do any of the above changes...but yahoo worked. Problem fixed,thank you yahoo or palm or whoever was responsible for the fix.
  4. #124  
    Quote Originally Posted by k_lushlife View Post
    Ok everybody here's how i fixed the problem with the ssl certificate that everyone's experiencing. First is open up the drag down menu on the email screen and select preferences & accounts option. Then select your account and scroll down to change login settings. Then on the incoming mail server, selct ssl encryption and choose none. Back out all the way out then reboot the phone. Once the phone is up, go back over the steps again except change the ssl encryption option back to ssl, then back out again and refresh your additional mail and it should work. It did for me!
    You can put it back to the way it was. Yahoo has apparently resolved the issue.
  5. #125  
    doh. Just noticed all my emails dating back to feb that I deleted from the phone (but not on yahoo.com) have re-appeared....time to delete one at a time or get that patch...
  6. ltlruss's Avatar
    Posts
    180 Posts
    Global Posts
    181 Global Posts
    #126  
    Just checked, I'm not getting the notice anymore and mail is working fine... Didn't restart or anything, just started working...
  7. klynn's Avatar
    Posts
    116 Posts
    Global Posts
    142 Global Posts
    #127  
    yep, me too. is this something Palm has to fix or does the phone user need to contact Yahoo?
  8. ltlruss's Avatar
    Posts
    180 Posts
    Global Posts
    181 Global Posts
    #128  
    Checked and mine's working fine now... had issues earlier... I didn't do anything, just fixed on it's own. Pretty sure it was an issue with Yahoo...
  9. ganthonyv's Avatar
    Posts
    44 Posts
    Global Posts
    74 Global Posts
    #129  
    Back up and running....didn't do anything guess it works now cus I sent myself an email it hit the refresh button and poof there was my email I sent. I'm on verizon by the way.
  10. #130  
    yep - getting emails again now too. amazing how when something doesn't work; how quickly we wish it was working!
    This PRE is MINE all MINE! But if you ask nice I might let you hold it!
  11. #131  
    Same here. All better
  12. #132  
    <<merged several threads>>
  13. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
    #133  
    yeah.. i got this message for the 1st time this morning.. and i wasnt connected to wifi.. just plain old evdo

    ** oh.. guess i shoulda checked.. its working**
    Last edited by d.moss; 05/21/2010 at 01:43 PM. Reason: working now
  14. #134  
    I've got 2 yahoo accounts and only one of them does this so if that helps anyone that's great if not the sorry
  15. snafu2dj's Avatar
    Posts
    43 Posts
    Global Posts
    47 Global Posts
    #135  
    Yea!!!! All better now!!!!
  16. #136  
    Quote Originally Posted by Rjschultz1996 View Post
    I've got 2 yahoo accounts and only one of them does this so if that helps anyone that's great if not the sorry
    Same here. One worked ok, the other got SSL error.
    I was getting connection errors with Digsby on the one account too, so it definitely had to be Yahoo's fault! lol
  17. #137  
    yahoo SSL errors was due to an emergency maintenance on yahoo servers...

    it was already raised to yahoo and yahoo has already addressed it.

    you shouldnt have that error anymore.
  18. #138  
    Does this issue have anything to do with why I haven't been able to log into my YIM account on my Pre for the last week or so?

    Even removing and readding the account hasn't worked. YIM on my PC works fine. I don't use Yahoo email, calendar, or contacts so I have no idea if they're working.
  19. #139  
    i went to preferences and accounts, then clicked on yahoo and under log in settings i changed encryption from tls or ssl or vice versa - this keeps happening to me and idk why. should i just put NONE for incoming and outgoing?? what do these mean?? thanks~
  20. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #140  
    Quote Originally Posted by jess_blalock0312 View Post
    i went to preferences and accounts, then clicked on yahoo and under log in settings i changed encryption from tls or ssl or vice versa - this keeps happening to me and idk why. should i just put NONE for incoming and outgoing?? what do these mean?? thanks~
    Hi Jess - the SSL error had been something Yahoo had to fix, and they did a few days ago. Are you on on the latest WebOS update from your carrier(most likely version 1.4.1 or higher)? If you are, and still getting an SSL error message, I would try to remove the Yahoo e-mail account from your Pre/Pixi, then restart your phone, then add the Yahoo e-mail account again with the default settings it comes with(just change them later after it syncs the first time). The "Remove Account" button should be on the bottom, before you go into Change Login Settings. This should only delete the account and e-mails from your phone, and leave your official Yahoo Mail account alone. Below are screenshots of the default Yahoo settings for my Pre. Hope that helps!
    Attached Images Attached Images
    Last edited by Solen; 05/24/2010 at 01:09 AM.
    Palm Pre on Sprint. WebOS 1.4.5
    If I helped you, a thanks would be much appreciated (Thanks button located on right side)
Page 7 of 8 FirstFirst ... 2345678 LastLast

Tags for this Thread

Posting Permissions