Page 6 of 8 FirstFirst 12345678 LastLast
Results 101 to 120 of 144
  1. SSherris's Avatar
    Posts
    14 Posts
    Global Posts
    40 Global Posts
    #101  
    What's the link to that thread? I'm having issues too.
  2. trivia3's Avatar
    Posts
    41 Posts
    Global Posts
    51 Global Posts
    #102  
    Admin....please delete this thread. I jumped the gun when posting it. I see someone else is having the same problem.
  3. #103  
    I think I'm back up and running...using the default ssl settings....

    woohoooo!
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  4. suttoc's Avatar
    Posts
    21 Posts
    Global Posts
    25 Global Posts
    #104  
    http://forums.precentral.net/webos-s...ate-error.html

    And sorry for posting yet another thread about this. I should have looked at the forums a little harder.
  5. #105  
    I'm also back up and running (on Sprint). Any official confirmation?
  6. #106  
    Quote Originally Posted by Phillykef View Post
    I agree that it sounds like a stop-gap solution, but it WORKS, so I'm satisfied.

    The Yahoo Support rep even went as far as to say that Yahoo doesn't support IMAP at all. I told him that my Pre has been sync'ing with both of my Yahoo accounts since June '09 without a problem, and that the "Mail Type" has always been IMAP. He couldn't explain why it worked.
    That person clearly have no idea about IMAP. Yahoo has been supporting IMAP for ever so long. When I have problems like these,I never call yahoo just sit it out until a fix is developed. Contact palm!
  7. SSherris's Avatar
    Posts
    14 Posts
    Global Posts
    40 Global Posts
    #107  
    Wow - up to the second news. I was broken 5 minutes ago, saw @dread45153's post, tried again and I'm working now. On Verizon Pre Plus using 3G
  8. Phillykef's Avatar
    Posts
    64 Posts
    Global Posts
    71 Global Posts
    #108  
    I just changed all my settings back, and yes everything seems to be back to normal.

    Thanks to everyone on the forum. I love PreCentral!
  9. #109  
    I was up last night at midnight CST and I think it started at the turn of the clock last night. Since this seems to be a pretty prevalent thing, I'm going to guess Yahoo did something....no surprises there. I get it all the time on all of my Yahoo accounts on the phone. Every time I think I really love the phone, something comes to make me regret buying it.
  10. #110  
    Yahoo also told me they don't support Calendars on the Palm Pre. I'm not surprised why Yahoo is gone down the toilet.
  11. #111  
    Quote Originally Posted by suttoc View Post
    http://forums.precentral.net/webos-s...ate-error.html

    And sorry for posting yet another thread about this. I should have looked at the forums a little harder.
    Thanks for acknowledging that.... (:-)
  12. #112  
    Quote Originally Posted by xBRIMSTON3x View Post
    I think I'm back up and running...using the default ssl settings....

    woohoooo!
    Haha, doesn't that figure. I'm neck deep in the openssl man pages trying to see how I can validate the complete SSL certificate chain, etc. and I've just changed over my Pre's settings.

    You can thank me later- whenever I change _my_ settings is precisely the moment they'll fix the problem!

    I have added the "palm" prefix back, and received some updates regarding this thread (ironically?).

    Enjoy the IMAP IDLE goodness my friends! But don't tell Yahoo because as Phillykef says, they don't even SUPPORT it!
    PalmIII -> PalmV -> Sprint Treo650 -> Treo755P -> Pre

    "Never underestimate the bandwidth of a station wagon full of tapes hurtling down the highway."

    --Andrew Tanenbaum
  13. #113  
    And herein lies the problem (I didn't notice it before). Running the same command produces the same errors, but different results:

    Code:
    openssl s_client -showcerts -connect palm.imap.mail.yahoo.com:993|openssl x509 -text
    depth=0 /C=US/ST=California/L=Santa Clara/O=Yahoo! Inc./OU=Yahoo/CN=*.imap.mail.yahoo.com
    verify error:num=20:unable to get local issuer certificate
    *.imap.yahoo.com vs just imap.yahoo.com in my earlier post. For those that don't really know what that means, it's a wild card, allowing all domains that end in "imap.yahoo.com", including "palm.imap.yahoo.com", as opposed to only allowing "imap.yahoo.com".

    Oddly enough, the currently active certificate expires EARLIER than the certificate that was active when the problem occurred (by 1 day), and yet they have nearly the same generation date (both in 2009!).

    Code:
    Validity
                Not Before: May  8 00:45:06 2009 GMT
                Not After : Jun  8 22:36:53 2011 GMT
    Last edited by mikepikefl; 05/21/2010 at 10:11 AM. Reason: Include Validity
    PalmIII -> PalmV -> Sprint Treo650 -> Treo755P -> Pre

    "Never underestimate the bandwidth of a station wagon full of tapes hurtling down the highway."

    --Andrew Tanenbaum
  14. #114  
    Can't connect to my Yahoo! mail anymore.

    did someone forget to update the SSL certificate?
    Attached Images Attached Images
  15. #115  
    I got that message this morning also...
  16. #116  
    Ditto the Fluster! I thought it was just me and I've restarted my pre several times. Wondering if it started last night because the PRE wouldn't connect to my home WI-FI either? Some update to the PRE done?
    This PRE is MINE all MINE! But if you ask nice I might let you hold it!
  17. #117  
    I love my Pre, but how does this stuff happen? Seriously. Can't get my yahoo mail! AND>> I'm not a programmer and I assume palm will fix this for me. Correct?
  18. #118  
    It's 10:30 central time here and the problem seems to be fixed. Everything seems to be coming through okay without that error message.
  19. #119  
    Ok everybody here's how i fixed the problem with the ssl certificate that everyone's experiencing. First is open up the drag down menu on the email screen and select preferences & accounts option. Then select your account and scroll down to change login settings. Then on the incoming mail server, selct ssl encryption and choose none. Back out all the way out then reboot the phone. Once the phone is up, go back over the steps again except change the ssl encryption option back to ssl, then back out again and refresh your additional mail and it should work. It did for me!
  20. #120  
    Fix restored

    Technology: CDMA
    Status: Close

    Start Date / Time: 05/21 07:14 AM CDT

    End Date / Time: 05/21 09:52 AM CDT

    Duration: 2 hour(s) 38 minute(s)

    Region: National

    Market: National

    Product / Service: Web Services

    Event Description: Impact: Palm customers may have trouble access Yahoo from phone | Fix: Engineers restored

    Ticket Number: 5677597



    Message Sent: 05/21 10:21 AM CDT
Page 6 of 8 FirstFirst 12345678 LastLast

Tags for this Thread

Posting Permissions