Page 2 of 8 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 144
  1. stockh's Avatar
    Posts
    401 Posts
    Global Posts
    403 Global Posts
    #21  
    same error here too
  2. #22  
    i just turned off the SSL encryption on both the incoming and outgoing sections.
    sorry for the amateur question, but what exactly are the risks with having this feature turned off?
    thanks in advance!
  3. #23  
    dumb *** me tried to uninstall and then add a yahoo account and it wont let me...can someone post the settings so i can set it up manually? thanks!!
  4. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #24  
    Quote Originally Posted by holotfi2003 View Post
    i just turned off the SSL encryption on both the incoming and outgoing sections.
    sorry for the amateur question, but what exactly are the risks with having this feature turned off?
    thanks in advance!
    Hit up the wiki, mainly it is in place for security.
  5. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #25  
    Same here. This just started happening today for me, and I haven't made changes to any of my accounts on the phone. I tried rebooting twice, still same SSL error. This only seems to be happening with Yahoo e-mail, as my other 3 e-mail accounts update and load with no issues.
    Attached Images Attached Images
    Palm Pre on Sprint. WebOS 1.4.5
    If I helped you, a thanks would be much appreciated (Thanks button located on right side)
  6. #26  
    I got the error for my Yahoo account this morning, but not my Ymail (which is also a yahoo account)

    Edit: Now my Ymail is giving me that error.
    Last edited by blu-sol; 05/21/2010 at 08:23 AM.
  7. #27  
    Hello folks, I am having the Yahoo SSL certificate error on both of my yahoo mail accounts. I can't sync up with the yahoo mail accounts.

    I updated my password in the preferences again and yet the same error. Is anyone else having this problem?

    Thanks.
  8. #28  
    Same problem here. Working through the forum to find the answer now.
  9. kebo3473's Avatar
    Posts
    11 Posts
    Global Posts
    14 Global Posts
    #29  
    I'm having the same problem.
  10. #30  
    Yep..me too as of this morning..
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  11. #31  
    same here
  12. #32  
    anyone else get this message this am? My wife and I both did on our phones? Is it phone related? Does anyone know what this means? Any advice?
  13. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #33  
    No answer to fix except turn the encryption on the incoming mail server off, I don't think it is wise or safe, but that's the only way to make it work at the moment.
  14. #34  
    it's yahoo's servers they are corrupt or something .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #35  
    yup me too...same problem here...i figured its on yahoo's end...
  16. bart001's Avatar
    Posts
    25 Posts
    Global Posts
    39 Global Posts
    #36  
    Woke up this morning and that was the first thing I saw in the message area on my screen "ssl certificate error". It doesn't give me the error on the regular Yahoo page on my laptop.
  17. #37  
    Same here. I always check here before I try and fix anything.
  18. #38  
    I am also getting this certificate error for the first time. Not using wifi. Tried reboot to no avail. Changed email account login preferences which works for now. Still would like to know what's causing the issue.
  19. #39  
    I have been having trouble with Yahoo Mail on my Pre for the last week which seemed to resolve with restarts of the device. Today, the error message says that the server's security certificate is not valid. Restarts did not provide a fix.

    I hoped that deleting the account and setting it back up would get Yahoo Mail working again but when I am unable to complete the set up because "the server's security certificate is not valid for palm.imap.mail.yahoo.com"

    I've searched Yahoo, Palm, and here in the forums and can't locate any information on how to fix this. Can anyone provide insight on a possible fix?
  20. #40  
    Errors are from WIFI signals. There's more regarding this issue on the forum.
Page 2 of 8 FirstFirst 1234567 ... LastLast

Tags for this Thread

Posting Permissions