Results 1 to 7 of 7
  1.    #1  
    Hey guys,

    I have been searching and lurking for a while now, and i finally got my company to take the plunge on a new pixi and pre for me and my supervision. I came from a Treo to the pixi, we have yet to make the transition from my boss's Treo -> the Pre due to these problems.

    Here it is:

    We are able to sync up the Email portion from the exchange server but when i try to get my contacts and calandar to sync none appear.

    When we first setup the phone, we added the exchange server to the "mail module" and when attempting to add it to the contacts it said: "Already an exchange server with that name". I then deleted the exchange server link with the email and then did the contacts and calandar. Everything is now "linked" up and it appears as though it should be working but nothing appears. Anyone have any expereince in this matter? thanks!

    -Bob
    1st Post Woot!
  2.    #2  
    Also, i believe the phone has these capabilities without anysort of mirroring software. Id like to avoid 3rd party software if at all possible for these basic functions.
  3. shaw_2112's Avatar
    Posts
    40 Posts
    Global Posts
    52 Global Posts
    #3  
    I'm having similar issues, except I can't sync to exchange at all. I keep getting an error stating the security cert isn't valid ??? I had no problems with my previous phone. Think this is a job for for Sprint CS.... oh joy....
  4. #4  
    @shaw_2112, if you're getting a certificate issue, could be a couple things. First, is your cert self-signed or public? If self-signed, is it installed on the Pre? Is it up-to-date, or expired? Sprint wouldn't be your best bet for solving cert issues in Exchange, the carrier is concerned with connectivity and making/receiving calls. If your exchange admin can't help with your cert, I'd recommend contacting Palm support directly.
  5.    #5  
    I get the same message depending on the order in which i add the accounts (email or contacts first)

    Love the phone... need my outlook to sync!
  6. shaw_2112's Avatar
    Posts
    40 Posts
    Global Posts
    52 Global Posts
    #6  
    Quote Originally Posted by TreoAide View Post
    @shaw_2112, if you're getting a certificate issue, could be a couple things. First, is your cert self-signed or public? If self-signed, is it installed on the Pre? Is it up-to-date, or expired? Sprint wouldn't be your best bet for solving cert issues in Exchange, the carrier is concerned with connectivity and making/receiving calls. If your exchange admin can't help with your cert, I'd recommend contacting Palm support directly.
    Registering the cert was only the first hurdle, I was able to establish the account with my Exchange Server but was unable to log in. After several hours between Sprint, Palm and my company tech suppport we've narrowed the problem down to an issue between Exchange Server 2003 and Active Sync. The ball is in my Co's court now, not much I can do unless they fix the issue...
  7. shaw_2112's Avatar
    Posts
    40 Posts
    Global Posts
    52 Global Posts
    #7  
    Just got off the phone with my Co TS, basically got the finger, gotta love corpoarate policy...

    Edit: Now I'm really confused, I just set up my wifes Samsung Moment to recieve email from my OWA Server with no issues. I'm missing something here. Is it EAS??? Is there a way to set up the Pre just to recieve OWA email push? Right now I'm not concerned about contacts I just need email for the moment...
    Last edited by shaw_2112; 02/01/2010 at 05:20 PM.

Posting Permissions