Results 1 to 6 of 6
  1. webOSnewB's Avatar
    Posts
    35 Posts
    Global Posts
    59 Global Posts
       #1  
    I frequently get a notification saying to re enter my password for my yahoo account. This happens every day. I've tried taking it ff completely and then adding it on again. It still happens...does anyone know else have this issue.

    thanks in advance
  2. #2  
    same thing happens with me usually every other day
  3. #3  
    You can only be logged into one device at a time with Yahoo, so if you're logged into a computer, the phone will log off. If you log in on your phone the computer will log off.

    Could that be what's happening?

    EDIT: Let me amend that to say that should only apply to instant messaging with Yahoo. You DID say mail, so not sure what's going on in your case. I've never had any problems with Yahoo mail or IM.
  4. melo's Avatar
    Posts
    61 Posts
    Global Posts
    74 Global Posts
    #4  
    I have the same issue. I just swipe away the notification and it starts working again.
  5. #5  
    I am having the same problem, not just with messenger but mail as well...

    Any help is appreciated! Thanks
    ...amazed by webOS
  6. #6  
    Quote Originally Posted by anandasang View Post
    I am having the same problem, not just with messenger but mail as well...

    Any help is appreciated! Thanks
    Same here. Are you all using the manual IMAP settings account setup (this is what I'm using) to get to your Yahoo mail or are you using the Yahoo account setup?

    It happened several times yesterday on my Pre 2. On a lark, I removed "palm." from the start of the incoming and outgoing mail server addresses and *fingers crossed* so far I haven't got the alert about needing to log in again. As it hasn't been very long, I'm not convinced that fixes the problem, but I'm hoping.

Posting Permissions