Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I'm on the Bell network and use my university email address as my primary one. I set it up with the incoming server information from my school's information. This is NOT the problem. I CAN receive emails no issue. The problem is the outgoing messages server information. Bell's server is apparently mail.1xbell.ca . Now, I don't know whether to have "Use authentication - On or off?" And what user name and password goes here? Is Bell supposed to give me one or is it my university email account info ? (If i have to use authentication). And what about encryption and port #? Bell's technical support attempted to help but it didnt work; said they are escalating the issue. Called Palm and they said it was up to Bell to help me. Any luck or anyone with advice?
  2.    #2  
    to the top
  3. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #3  
    Quote Originally Posted by bradley_80 View Post
    I'm on the Bell network and use my university email address as my primary one. I set it up with the incoming server information from my school's information. This is NOT the problem. I CAN receive emails no issue. The problem is the outgoing messages server information. Bell's server is apparently mail.1xbell.ca . Now, I don't know whether to have "Use authentication - On or off?" And what user name and password goes here? Is Bell supposed to give me one or is it my university email account info ? (If i have to use authentication). And what about encryption and port #? Bell's technical support attempted to help but it didnt work; said they are escalating the issue. Called Palm and they said it was up to Bell to help me. Any luck or anyone with advice?
    You should definitely be using your university's outgoing server info. Contact your IT people at the university for all the appropriate info (username, password, port number, authentication, etc.).
  4.    #4  
    Thats what i thought too; but i saw him and he said that should be Bell's info. No one can really get it straight. I think I remember him saying there is a girl that works there that has a Pre but she is on mat leave or something so I dont know what to do. The issue is there aren't many on campus, let alone in general
  5. #5  
    I use the Bell outgoing server (mail.1xbell.ca) with no authentification and port 25. The incoming server is my account POP server with my username and pw from my provider with no authentacation and port 110. Works for me.
  6. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #6  
    Quote Originally Posted by bradley_80 View Post
    Thats what i thought too; but i saw him and he said that should be Bell's info. No one can really get it straight. I think I remember him saying there is a girl that works there that has a Pre but she is on mat leave or something so I dont know what to do. The issue is there aren't many on campus, let alone in general
    They're incorrect on needing Bell's info. If you're using the university e-mail for incoming, it's best to use the university's outgoing as well. If you try to use Bell's server, you'll generally need a Bell username and password, and your messages would be sent from a Bell e-mail address. If you want your e-mails to be sent from your university e-mail address, you'll need to get that info. I'm assuming you already have the username and password from your incoming settings. For the port, that info should be readily available somewhere on campus - anyone else using their e-mail (whether on a mobile phone, via Outlook, Thunderbird, etc.) should be able to provide that info...Or you can try experimenting with different typical port numbers depending on whether the e-mail is pop3, imap, etc.....I can't help further without any of that info....
  7. #7  
    Also no encryption.
  8.    #8  
    Ya its an IMAP account. Does that make it different by any means? I'm just shocked, thought this would be easy
  9.    #9  
    http: //ww w.brocku.ca/information-technology/computers/mobile-devices

    I clicked on the Iphone one - that is where I got my incoming information; but outgoing it says to use your service provider? I'm so confused
  10. #10  
    I'm a student at University of Waterloo and also on Bell, and my pre was doing that too when I first set up my UW email. But after the new update (1.3.5.1), it works perfectly! I am so happy with it. UW is IMAP as well, and I used UW's outgoing server (our incoming server and outgoing server is exactly the same so it was easy to figure out). I had to turn "Use Authentication" ON, and used my same log in info as incoming server. I used the default SSL encryption ports for both incoming and outgoing.

    Hope that helps. I've only seen one other pre at UW. Sad...it's an awesome phone.
  11. #11  
    "If you are a student at Brock, the incoming and outgoing mail servers will be badger.ac.brocku.ca."

    I found this under Brock's Outlook 2007 setup. I used UW's Outlook 2007 setup to set up my pre, and it works great. So try using the same server name for outgoing with your userid and password, and SSL encryption. That should work.
  12.    #12  
    I tried the same server, with my user name and password and the same ssl and port number and no luck
  13.    #13  
    like I matched the ssl and port numbers from the incoming to the outgoing. I am lost
  14. #14  
    Quote Originally Posted by bradley_80 View Post
    I tried the same server, with my user name and password and the same ssl and port number and no luck
    Sorry to hear that. Our IT guys were useless too when I was trying to set it up. So this is the only way I got it working, and it has been working awesome for a month now. I guess I won't be much help now.

    One other thing, I read in another post long ago when I was setting it up, that this guy thought the pre sometimes leaves spaces after your inputted data if you change entry field via touch screen. Instead, change through your data fields with the enter key and that way spaces won't screw up your strings. I don't know if its legit, but I tried it and it worked.
  15. #15  
    Quote Originally Posted by bradley_80 View Post
    like I matched the ssl and port numbers from the incoming to the outgoing. I am lost
    no...SSL port#993 for incoming, and SSL port#465 for outgoing
  16. #16  
    I'd think your complete setup should look like this:

    Mail Type: IMAP

    Incoming Mail Serer: badger.ac.brocku.ca
    Username: <your's>
    Password: <your's>
    Encryption: SSL
    Port#: 993

    Outgoing Mail Server: badger.ac.brocku.ca
    Use Authentication: ON
    Username: <your's>
    Password: <your's>
    Encryption: SSL
    Port#: 465

    Root Folder: <Leave Empty>
  17. #17  
    Brad, by the way, do you use yahoo mail? I was using the free version, but it doesn't sync properly with my pre, even though it is suppose to support yahoo. I was just wondering if you have had any luck with it? I decided to get a Gmail account since it works the best with the pre...yahoo's loss I guess.
  18.    #18  
    no I don't have yahoo mail. And I tried the setting above and it tries to send in the outbox for a while then I still get an error
  19.    #19  
    Problem solved. I have no clue how, but the IT lady at my school saved the day
  20. #20  
    awesome...glad to hear. i love not having to find a computer to check email anymore. too bad, the asphalt 5 demo didn't come to canada app catalog...i've been itching to try 3D gaming.

    btw - i love the various patches out through preware...and the gameboy advance emulator (visualboy advance) works pretty good. they need to work on the on-screen controls, but the keyboard works fine...trade off is smaller screen.
    Last edited by jerwey; 01/27/2010 at 03:58 PM. Reason: spelling
Page 1 of 2 12 LastLast

Posting Permissions