Results 1 to 6 of 6
  1.    #1  
    I can't get my Pre to sync or automatically retrieve my AIM or AOL (...@netscape.net) after 1.3.5.1.

    It worked fine before but now will not automatically sync "as received" or even if I select a time frame, like every 1 hour.

    And yes I searched to no avail...

    Any help, guidance, answers or direction is greatly appreciated.

    Jon
  2. #2  
    You're the guy that still uses AOL mail?
  3. #3  
    I'm that guy too!

    and yes, my doesn't retrieve either. i have to open it, to get mail. the yellow triangle also stays in the corner. I'm hoping its fixed in 1.4.
  4.    #4  
    Quote Originally Posted by dbd View Post
    You're the guy that still uses AOL mail?
    Indeed. I have had it for many, MANY years. Actually it is an old free Netscape address from well before they "merged" with AOL. It has become the proverbial "junk drawer" of emails. When ever anyone, website or company, asks for my email, they get this one.

    Keeps my real personal email address manageable for communication I want to read!
  5. #5  
    I was having a similar issue with an AOL account after the latest update and set it to retrieve ever 5 minutes. This seems to work well.
    Richard Neff

    My tutorials on WebOS development: Beyond 'Hello World!' | Getting Started - WebOS Development

    My apps: Percent Table | SierraPapa
  6. #6  
    And I've had my AOL address since 1994.
    Richard Neff

    My tutorials on WebOS development: Beyond 'Hello World!' | Getting Started - WebOS Development

    My apps: Percent Table | SierraPapa

Tags for this Thread

Posting Permissions