Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    time to upgrade from itunes
  2. #22  
    downgraded to 9.01 and 9.0 and it doesnt recognize it anymore

    whats up?
  3. #23  
    I use version 8.0.2.20 with no problems. They have websites with you can download older versions.
  4. #24  
    Quote Originally Posted by biggamer3 View Post
    downgraded to 9.01 and 9.0 and it doesnt recognize it anymore

    whats up?
    If you're downgrading, make sure that you don't leave any registry files from the itunes before you downgrade.

    Uninstall newest itunes > run a registry cleaner or remove them manually > restart ur PC and restart your Pre (couldn't hurt) > install older itunes version.

    I'm still using 9.0.1 and it synchs fine.
    Achill3s' Palm Pre: Modded and patched to death!!
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions