Results 1 to 3 of 3
  1.    #1  
    I have added a contact in palm pre (palm profile) , In contact tried sync all the account (including google)

    After sync complete , check with pc in google contact ,
    the contact havn't sync to google .

    Is that anyway steps i got wrong or missing ?

    Thanks .

    using 1.3.5.1
    Gsm Palm pre
  2. #2  
    in contact preferences change your default account to google (don't use Palm's profile. it's not as reliable as google).
  3. twiktor's Avatar
    Posts
    151 Posts
    Global Posts
    169 Global Posts
    #3  
    To get it on Google you will now have to manually enter it again with either Google as the primary or just manually type it into your google contact list online

Posting Permissions