Results 1 to 13 of 13
  1.    #1  
    why do i get an email every time i enter in a new calendar event in my pre. i have tried just about every notification setting in google calendars and i still get a pop up reminder on my phone and an email to my gmail account. it is extremely annoying and i just want it to pop up a notification on my phone and be done.
  2. #2  
    I think this is a preference you might have checked in google on your computer. Go to settings at the top of the page...then calendar settings...then click on the calendar tab... Then go under notifications.....unclick the boxes under email...you should be all set.
  3. #3  
    Yup, as was mentioned, you are getting email notifications because you must have them setup in your google calendar account to send them.
  4. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #4  
    Quote Originally Posted by allygatt View Post
    I think this is a preference you might have checked in google on your computer. Go to settings at the top of the page...then calendar settings...then click on the calendar tab... Then go under notifications.....unclick the boxes under email...you should be all set.
    I'm looking for this and not seeing a solution this route..?
    There is a mobile settings tab with these settings to be notified;

    New invitations:
    Changed invitations:
    Canceled invitations:
    Invitation replies:
    Daily agenda:Sent every day at 5am in your current time zone

    ...but nothing about sending a reminder to my phone besides invitations?
    All boxes are unchecked and I as well get the double alert for one event. (one from Pre calendar and a second from Gmail)

    What am I missing???
    Last edited by Freshyz; 01/09/2010 at 08:21 PM.
  5. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #5  
    Quote Originally Posted by blaze818 View Post
    why do i get an email every time i enter in a new calendar event in my pre. i have tried just about every notification setting in google calendars and i still get a pop up reminder on my phone and an email to my gmail account. it is extremely annoying and i just want it to pop up a notification on my phone and be done.
    There are other threads about this issue going back a couple of months already. Disregard the previous postings blaming you for missing a setting (so long as you've checked to make sure it's not an obvious setting which I assume you have!). The e-mail reminder was baked into the WebOS operating system by Pre on purpose - it's not anything you can "turn off". In order to avoid receiving these e-mail notifications, you need to set up a filter in your gmail account to filter out these reminder when they arrive so that they don't ever reach your inbox. You do this by filtering out all e-mails sent from calendar-notification@google.com to your e-mail address. Unfortunately, that's the only way I'm aware of to "remove" these e-mail reminders. If this does NOT solve your issue, please post back, but I'm quite sure it will.
  6. #6  
    Quote Originally Posted by ay View Post
    Disregard the previous postings blaming you for missing a setting (so long as you've checked to make sure it's not an obvious setting which I assume you have!).
    I didn't blame the OP for what they posted, in fact I was trying to be helpful by posting a solution that worked for me and I took the time to try and find the solution for them by going through the steps they would have to take. You really don't need to be such a jerk.
  7. #7  
    Quote Originally Posted by Freshyz View Post
    I'm looking for this and not seeing a solution this route..?
    There is a mobile settings tab with these settings to be notified;

    New invitations:
    Changed invitations:
    Canceled invitations:
    Invitation replies:
    Daily agenda:Sent every day at 5am in your current time zone

    ...but nothing about sending a reminder to my phone besides invitations?
    All boxes are unchecked and I as well get the double alert for one event. (one from Pre calendar and a second from Gmail)

    What am I missing???
    Mine is under the Calendar Tab. It does show the list that you have quoted. Next to each item should be a checkbox for Email or SMS notifications. I had thought that the OP had those boxes checked for both to get all the notications that they were posting about.
  8. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #8  
    Quote Originally Posted by allygatt View Post
    I didn't blame the OP for what they posted, in fact I was trying to be helpful by posting a solution that worked for me and I took the time to try and find the solution for them by going through the steps they would have to take. You really don't need to be such a jerk.
    Careful with the name calling please. It's really uncalled for. We're all here to help.

    First of all, all I did was indicate that this is a known issue, and the OP should disregard the indications that it was something they did wrong, and instead follow the steps I re-posted from earlier forum exchanges to resolve the issue - I did NOT call anyone any names or disparage anyone. Secondly, I too was only trying to help someone, and, in fact, if you look at the Thanks, I did! I'm glad for you that you noticed that you missed a setting in your Google Calendar, and that properly setting it solved your problem, but there were perhaps thousands upon thousands of us who didn't miss any settings, yet were still having this problem, and I was trying to post a productive solution for all of those persons. I was NOT putting you down, and DON'T deserve to be called a jerk for trying to help someone weed through the various postings and get to a solution that helped a lot of people already, and would also address the smaller subset of people that had missed the e-mail notification setting in their Google Calendar settings as you indicated you did. My solution incorporated yours PLUS more, and didn't call anyone any names or put anyone down....Perhaps this reply will make you realize my intention and what it achieved, and maybe make you think twice before name calling the next time.....We're all here to help - I didn't think your intention was otherwise - I was merely trying to help the OP weed through all the postings and get to one that would DEFINITELY solve their issue....
  9. #9  
    Quote Originally Posted by ay View Post
    Careful with the name calling please. It's really uncalled for. We're all here to help.

    First of all, all I did was indicate that this is a known issue, and the OP should disregard the indications that it was something they did wrong, and instead follow the steps I re-posted from earlier forum exchanges to resolve the issue - I did NOT call anyone any names or disparage anyone. Secondly, I too was only trying to help someone, and, in fact, if you look at the Thanks, I did! I'm glad for you that you noticed that you missed a setting in your Google Calendar, and that properly setting it solved your problem, but there were perhaps thousands upon thousands of us who didn't miss any settings, yet were still having this problem, and I was trying to post a productive solution for all of those persons. I was NOT putting you down, and DON'T deserve to be called a jerk for trying to help someone weed through the various postings and get to a solution that helped a lot of people already, and would also address the smaller subset of people that had missed the e-mail notification setting in their Google Calendar settings as you indicated you did. My solution incorporated yours PLUS more, and didn't call anyone any names or put anyone down....Perhaps this reply will make you realize my intention and what it achieved, and maybe make you think twice before name calling the next time.....We're all here to help - I didn't think your intention was otherwise - I was merely trying to help the OP weed through all the postings and get to one that would DEFINITELY solve their issue....
    When you post, "Disregard the previous postings blaming you for missing a setting (so long as you've checked to make sure it's not an obvious setting which I assume you have!).", that is disparaging. My suggestion was a valid one, and one that worked for me. I never had to go through the filtering that you wrote about, and if the OP's problem could be fixed simply by going through what I wrote you really didn't need to say to disregard the post. I certainly wasn't blaming the OP for anything.

    Telling you that you didn't have to be such a jerk was not nice, but I didn't mean to call you any names, just comment on your posting behavior. I apologize if you thought that I meant you were in fact a jerk, I really meant that I thought you were being a jerk for saying to disregard my post. In the future I will try to be more clear, without appearing to call someone a name.
  10. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #10  
    Quote Originally Posted by allygatt View Post
    When you post, "Disregard the previous postings blaming you for missing a setting (so long as you've checked to make sure it's not an obvious setting which I assume you have!).", that is disparaging. My suggestion was a valid one, and one that worked for me. I never had to go through the filtering that you wrote about, and if the OP's problem could be fixed simply by going through what I wrote you really didn't need to say to disregard the post. I certainly wasn't blaming the OP for anything.

    Telling you that you didn't have to be such a jerk was not nice, but I didn't mean to call you any names, just comment on your posting behavior. I apologize if you thought that I meant you were in fact a jerk, I really meant that I thought you were being a jerk for saying to disregard my post. In the future I will try to be more clear, without appearing to call someone a name.
    By the way, if you add an event from your Pre (not from the Google Calendar) with a reminder, you'll note that you should have the same problem the OP had, even with the setting off in Google Calendar. The only way around it that I (or anyone to my knowledge) has found so far is the solution I posted. I've actually discussed this with both Google and Palm, and they've confirmed this. This is occurring because Palm added this "feature" to the OS on purpose in an update (I don't recall which one off the top of my head). I failed to mention this in my last posting because I was concentrating on the fact that I was offended, but your solution cannot work when entering an event in the manner I've described herein, hence the reason I responded the way I did. Perhaps I should have given all this detail in the original post, but long posts are hard to read, and I thought it best to avoid stating what has already been stated a number of times in the past in other posts. It wasn't meant to be disparaging, but merely matter of fact that the method you (and others - it wasn't directed only at your post) gave could not possibly work when appointments are added in certain ways (again, at least so far as Palm, Google, myself, and many others are aware of). If you are able to create an event in the Pre into your Google Calendar with a reminder set, and you don't get an e-mail message reminder to your registered Google e-mail address, please do let us all know, as this hasn't been achieved yet so far as those I've spoken with at Palm and Google know, and might shed some light on a solution. Hopefully this provides the final clarity on what I meant, and why I wasn't being a or posting like a jerk. I guess I should just post a link to the original full forum thread next time rather than trying to summarizing so as not to offend anyone.
  11. #11  
    Everyone, all is well in the neighborhood!
  12.    #12  
    So I setup the filter in my gmail account and all is well in my world! Thanks go out to everyone who helped.
  13. #13  
    Quote Originally Posted by Freshyz View Post
    I'm looking for this and not seeing a solution this route..?
    There is a mobile settings tab with these settings to be notified;

    New invitations:
    Changed invitations:
    Canceled invitations:
    Invitation replies:
    Daily agenda:Sent every day at 5am in your current time zone

    ...but nothing about sending a reminder to my phone besides invitations?
    All boxes are unchecked and I as well get the double alert for one event. (one from Pre calendar and a second from Gmail)

    What am I missing???
    Don't think of the Pre as your phone for this use, it's a device that receives email.

    • Go to Google Calendar, at the top right select Settings
    • On the next screen, you'll see a set of tab links that say General, Calendars, Mobile Setup, and Labs. Select Calendars
    • Select the Calendar(s) you want to set, and you'll get a screen similar to the one attached. The top area contrals Event Reminders
    • The Email check box column controls your email notifications for new events and invitations.
    • Important note you have to set this for each calendar you create.
    Attached Images Attached Images

Posting Permissions