Results 1 to 5 of 5
  1.    #1  
    Sorry if this has already been posted.
    I have an email server, not exchange, but an email server that can do Exchange active sync. When I view those emails on my palm pre they are all plain text, no html. If I view emails from my yahoo account they are full html emails. Is this an exchange active sync issue or just an issue with the specific email server I am using. Does anyone else have this problem.

    Thanks
  2. #2  
    Most likely this is an issue with your server's implementation of how it pipes messages to its ActiveSync transport.

    What kind of server is it?
    Do Windows Mobile devices that connect to that server get HTML messages?
    Do iPhone users who connect to that server get HTML messages?
    Gregg Ginsberg, P-CLP
    http://www.ginsberg.org
  3.    #3  
    The server is Zarafa, I just did some research on it and the current version does not support html emails.
  4. schlurch's Avatar
    Posts
    23 Posts
    Global Posts
    36 Global Posts
    #4  
    Quote Originally Posted by boundstim View Post
    The server is Zarafa, I just did some research on it and the current version does not support html emails.
    As I have read in the Zarafa User Manual (6.40.0) there IS a possibility to enable HTML-Mails. See on page 26/27 of the manual.
  5.    #5  
    Quote Originally Posted by schlurch View Post
    As I have read in the Zarafa User Manual (6.40.0) there IS a possibility to enable HTML-Mails. See on page 26/27 of the manual.
    Those settings are not the active sync settings.

Posting Permissions