Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    I consider myself pretty tech savvy but for the life of me cannot figure this one out so here it goes...

    I am trying to get my Google Apps email working on my Pre. I have a non-profit account if that helps. I have tried anything and everything I could find out there.

    I have tried all sorts of different settings, combinations, and ports I can think of.

    I've made sure that imap is enabled for my account.

    tried so far:
    Tried to setup from calendar, contacts, and email (including manual setup)
    Also tried the trick with the @gmail.com at the end


    Type:IMAP
    imap.gmail.com
    SSL
    993

    smtp.gmail.com
    Use Authentication
    SSL
    both 465 & 587

    I get this message: Could not sign into account. The mail server responded: Web login required (Failure)
  2. #2  
    you are putting the entire email address user@domain.com for username right?
  3. #3  
    you should just be able to add a gmail type account, without all of the IMAP and SMTP stuff.

    Add a new account, and choose the gmail option. Then input your full email address (username@gmail.com) and type in your password. WebOS should do the rest.
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  4. #4  
    Quote Originally Posted by Complex Pants View Post
    you should just be able to add a gmail type account, without all of the IMAP and SMTP stuff.

    Add a new account, and choose the gmail option. Then input your full email address (username@gmail.com) and type in your password. WebOS should do the rest.
    I think the OP is talking about google apps for domains, NOT gmail account.
  5. #5  
    Ah ok. Not sure then.
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  6. mploc1's Avatar
    Posts
    5 Posts
    Global Posts
    11 Global Posts
    #6  
    Quote Originally Posted by Steph3n View Post
    I think the OP is talking about google apps for domains, NOT gmail account.
    Google Apps with your own domain sets up the same way as a regular gmail account. Just make sure you choose manual email setup, change pop to gmail, enter your email address and password. Or if you want you can even set it up as exchange. Just use m.google.com as the exchange server. Either way it will work.
  7. lnchbx13's Avatar
    Posts
    19 Posts
    Global Posts
    74 Global Posts
    #7  
    I know that certain universities have google apps for the university email and to get it on your phone you have to get permission from the IT guys. I don't know if that will help you or not, but check with your IT department to see if there is a setting they can check.
  8. lnchbx13's Avatar
    Posts
    19 Posts
    Global Posts
    74 Global Posts
    #8  
    Oh, also, I think that happened to me on one of my accounts and all I had to do was since it says "web login required" was go to the web app on my phone itself and login to gmail and then it worked after that...
  9.    #9  
    Thank you guys for all the suggestions. Unfortunately, I have tried all those already. My IT guy says there is nothing he can do to fix it.

    I tried what lnchbx13 said by doing it from the web, but it tells me "we could not parse the login request."
  10. #10  
    Can you try these steps instead

    1. Go into Calendar or Contacts. Do NOT go to Email
    2. Menu > Preferences & Accounts
    3. Add An Account
    4. Tap "Google"
    5. Enter your username
    6. Enter your password
    7. Tap "Sign In"
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  11. #11  
    I'm having trouble logging in with my username and password - Gmail Help

    See the part about unlocking a Google apps account.

    If you're repeatedly prompted for your username and password, or if you're getting an 'invalid credentials' or 'web login required' error...
    Try clearing the CAPTCHA.

    If you're a Google Apps user, visit https://www.google.com/a/yourdomain.com/UnlockCaptcha in order to clear the CAPTCHA. Be sure to replace 'yourdomain.com' with your actual domain name.
    Last edited by greenoyster; 01/06/2010 at 11:25 PM.
  12. #12  
    Quote Originally Posted by caedriver View Post
    Thank you guys for all the suggestions. Unfortunately, I have tried all those already. My IT guy says there is nothing he can do to fix it.

    I tried what lnchbx13 said by doing it from the web, but it tells me "we could not parse the login request."
    I realize this is pretty close to what you said you tried, but my experience is that sometimes, the errors are in the details of the "skipped" sections (for instance, a lot of people might put in usernid instead of usernid@mydomain.com for the username).

    I have Google Apps for my domain. For this example, I'm going to call it "mydomain.com". Substitute your username and your domain in the below example.

    Set up a new account, and set it for manual setup (select Add Account, then swipe down from the top left for Manual Setup.
    Enter IMAP in the MAIL TYPE box

    Enter userid@mydomain.com in the EMAIL ADDRESS box

    Enter the following in the INCOMING MAIL SERVER box:
    Server name is imap.gmail.com
    Enter userid@mydomain.com for USERNAME
    Enter your password for PASSWORD
    Enter SSL for ENCRYPTION
    Enter 993 for PORT #

    Enter the following in the OUTGOING MAIL SERVER box:
    Server name is smtp.gmail.com
    Set Use Authentication to ON
    Enter userid@mydomain.com for USERNAME
    Enter your password for PASSWORD
    Enter SSL for ENCRYPTION
    Enter 465 for PORT #

    Leave ROOT FOLDER blank

    This all worked for me.
  13. #13  
    Quote Originally Posted by hparsons View Post
    I realize this is pretty close to what you said you tried, but my experience is that sometimes, the errors are in the details of the "skipped" sections (for instance, a lot of people might put in usernid instead of usernid@mydomain.com for the username).

    I have Google Apps for my domain. For this example, I'm going to call it "mydomain.com". Substitute your username and your domain in the below example.

    Set up a new account, and set it for manual setup (select Add Account, then swipe down from the top left for Manual Setup.
    Enter IMAP in the MAIL TYPE box

    Enter userid@mydomain.com in the EMAIL ADDRESS box

    Enter the following in the INCOMING MAIL SERVER box:
    Server name is imap.gmail.com
    Enter userid@mydomain.com for USERNAME
    Enter your password for PASSWORD
    Enter SSL for ENCRYPTION
    Enter 993 for PORT #

    Enter the following in the OUTGOING MAIL SERVER box:
    Server name is smtp.gmail.com
    Set Use Authentication to ON
    Enter userid@mydomain.com for USERNAME
    Enter your password for PASSWORD
    Enter SSL for ENCRYPTION
    Enter 465 for PORT #

    Leave ROOT FOLDER blank

    This all worked for me.
    By going to Calendar or Contacts and setting up the account versus the email it should set it up without having to input all those settings in there, thus sometimes it's easier to set the device up in other places besides the Email application.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  14. #14  
    Quote Originally Posted by HardBeatZ View Post
    By going to Calendar or Contacts and setting up the account versus the email it should set it up without having to input all those settings in there, thus sometimes it's easier to set the device up in other places besides the Email application.
    Interesting, I didn't know that.

    I had always gone to email first, then checked the other synergy apps. I got the settings from Google's Domain Admin site. I don't think I want to kill what I've got to test this, but I probably will do the calendar first next time I Doctor my Pre (assuming I do again).
  15.    #15  
    Wow. Thank you all so much for more suggestions.

    HardBeatz: I've tried both calendar and contacts. Both with same result: username or password is incorrect. Try again

    greenoyster: I've tried to unlock CAPTCHA many times. I've even changed my password 5 times to make sure it was strong and long enough. Result: Username and Password do not match

    I can log on just fine on the computer so I know my password is right.

    I've tried it on two different Pre's so I know it's not my particular phone.
  16. #16  
    Quote Originally Posted by caedriver View Post
    greenoyster: I've tried to unlock CAPTCHA many times. I've even changed my password 5 times to make sure it was strong and long enough. Result: Username and Password do not match
    I guess you already tried the second unlock URL that's specific for your Google apps domain? That's weird. Have you tried using a desktop IMAP email client like Thunderbird to see if it can log in?
  17. rmbwebs's Avatar
    Posts
    129 Posts
    Global Posts
    145 Global Posts
    #17  
    Did you enable IMAP on your account? Log into your email on the web and enable IMAP in settings.

    Then on your pre, add the account to the calendar app, NOT email.

    I've suggested to Palm that they should either allow people setting up email accounts to specify if it is a google-powered domain (like calendar does), OR if they insist on making their new email account dialogue appear to be magical, they should be doing an MX-record lookup instead of just checking for "@gmail.com" in the address
  18.    #18  
    Quote Originally Posted by greenoyster View Post
    I guess you already tried the second unlock URL that's specific for your Google apps domain? That's weird. Have you tried using a desktop IMAP email client like Thunderbird to see if it can log in?
    Tried Thunderbird: I got the same "Web login required (Failure) message
  19. #19  
    Quote Originally Posted by rmbwebs View Post
    Did you enable IMAP on your account? Log into your email on the web and enable IMAP in settings.

    Then on your pre, add the account to the calendar app, NOT email.

    I've suggested to Palm that they should either allow people setting up email accounts to specify if it is a google-powered domain (like calendar does), OR if they insist on making their new email account dialogue appear to be magical, they should be doing an MX-record lookup instead of just checking for "@gmail.com" in the address
    Quote Originally Posted by caedriver View Post
    Tried Thunderbird: I got the same "Web login required (Failure) message
    Did you check that IMAP is enabled? that is the only thing I can think of now.
  20.    #20  
    Yes, IMAP is enabled. I even disabled then re-enabled it.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions