Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    Was able to fix my Google Apps mail sink problems by following hparson instructions above after first deleting all of my mail accounts previously setup.

    Not a big problem since all of my mail accounts are using IMAP. Deleting the accounts and then manually adding and configuring each of the Google Apps account by hand worked great.

    Either way, thanks for the suggestion.
  2. #22  
    Update - worked for a little while and has now failed again. Not sure what's up, but it is certainly annoying. I'll try again later to figure it out and thanks again for the suggestions. Sorli...

    Quote Originally Posted by sorli View Post
    Was able to fix my Google Apps mail sink problems by following hparson instructions above after first deleting all of my mail accounts previously setup.

    Not a big problem since all of my mail accounts are using IMAP. Deleting the accounts and then manually adding and configuring each of the Google Apps account by hand worked great.

    Either way, thanks for the suggestion.
  3. Avec's Avatar
    Posts
    1 Posts
    #23  
    I had a horrible time getting the gmail to keep working. After trying everything, I found the simplest of solutions. I changed the password for the gmail account, changed it accordingly in the pre-app and it has worked flawlessly for the last five months.
  4. #24  
    To add my Google Apps standard account to my Pre I just added it to my Calendar and it automatically setup my email. Worked for me.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  5. #25  
    Just a quick heads-up on what worked for me to fix my Google Apps Mail and Sync...

    I spoke with Palm via their online chat tech support last night and figured out through trial and error the problem was coming from corrupt email messages on some of my Google Apps accounts.

    Basically, I went through the 300 or so messages from the last year, moving items I wanted to keep to folders, and deleting everything else misc. Doing this also found a number (12 or so) messages that became corrupt and were nolonger displaying content.

    I deleted these message to remove them completely and got my Google Apps inboxes to a manageable level to get things working again.

    Also note, Palm asked me to reset my unit pulling the battery. Not sure what this accomplished or possibly if Palm has some remote reset mechanism that only takes effect when you reset your phone per their instructions.

    This actually, helped, but I think cleaning out my mailbox has made the HUGE difference when it comes to mail performance and connection either way.

    It worked for me and maybe you're having a similar problem?

    More info later if things change, Sorli...
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions