Results 1 to 10 of 10
  1.    #1  
    i have not seen any mention of the Google Calendar not showing up on the pre i have updated to 1.3.5.1 wiped it deleted my google account and re-installed a bunch of times and it still says i may not have calendar enabled for this account. what gives? i thought the update fixed the problem
  2. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #2  
    Quote Originally Posted by k4mjk View Post
    i have not seen any mention of the Google Calendar not showing up on the pre i have updated to 1.3.5.1 wiped it deleted my google account and re-installed a bunch of times and it still says i may not have calendar enabled for this account. what gives? i thought the update fixed the problem
    The update addressed a problem with EXCHANGE calendars (not Google calendars). I don't have (and haven't had) any problem with my Google calendar. Did you give yourself enough time for the calendar to sync back to the phone after you deleted it? Can you access the calendar via your internet browser on a computer?
  3. #3  
    i have noticed that both my google and exchange calenders are know missing? i can access both calenders via their respective sites(work and internet) but they don't/won't sync. i have the latest version of palm OS installed as well?
    all my calenders sync'd before? any ideas anyone?
  4. #4  
    Im having that issue too .. and the one calendar that does show up, has everything 1 day off ( 1 day after the real event )
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  5. pscherry78's Avatar
    Posts
    3 Posts
    Global Posts
    7 Global Posts
    #5  
    I have the issue where some of my calendars on Google do not show up on the correct date (24hrs later for an all day appt). But that has been since Day 1 that I got my Pre. All other calendars look fine, and the one in question looks fine at calendar.google.com
  6. #6  
    I'm having the same problem. I had to wipe my phone and re-add everything yesterday. Now ,y contacts are showing up (I think all accounts - I have to check) but none of my google calendars are showing. I've deleted and tried to re-add the accounts, but it isn't accepting the passwords for them. Everything is fine on the web/email, just no calendars.

    Edited to add:
    Found this fix in another thread:
    Goto date & time, turn off network time, back up date to dec 31st, everything repopulates.

    Then go back to date & time & set it back to Jan 1 2010 & reset mode to network time. everything will be there & will sync.

    If you turn your phone off or reset it you'll lose this fix.

    * * *

    I also understand the new update fixes this but I can't connect at the moment , so this at least gets my calendar back until I can update. Once again, thanks Pre-geeks!
    Last edited by retirecom; 01/06/2010 at 06:18 PM. Reason: update w/answer
  7. #7  
    the 1.3.5.1 update didn't fix my google calendar issue. neither did the 'fix' described by retirecom.

    google calendar just isn't syncing at all, but gmail works fine. in google calendar i clicked the link in the upper r.h. corner of the screen labeled 'sync'. where it says 'sync with mobile devices', every device is listed *except* any of the palms. ***?!
  8. #8  
    ok, i'm an *****. or something. silly me. i thought that when one set the 'default' in '[calendar] accounts' to google, all calendar actions would just happen in google. i had to manually change all of the events i'd set from 'palm' to 'google'. then i synced. it worked fine.

    i get a little testy when 'default' doesn't mean default. makes me wonder what it *does* mean. happy, though. i like my pre.
  9. #9  
    ok, i'm an *****. or something. silly me. i thought that when one set the 'default' in '[calendar] accounts' to google, all calendar actions would just happen in google. i had to manually change all of the events i'd set from 'palm' to 'google'. then i synced. it worked fine.

    i get a little testy when 'default' doesn't mean default. makes me wonder what it *does* mean. happy, though. i like my pre.
  10. #10  
    I'm having the same issues! Google calendar won't sync or show as an option for default.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter

Posting Permissions