Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 68
  1. #41  
    Only if there was an easy solution to sync Palm Pre with Google Contacts
  2. #42  
    Quote Originally Posted by dodgebusta View Post
    Ok here is what i did:

    Export your Gmail contacts via Google Contacts in the vCard format.

    Email the vCard file to the email addy that your phone uses. And download the vCard file and open it. Your phone will verify that you want to import all of your contacts...agree to it.

    Side note you now when i change a contact on my google online contacts it does update my phone on EVERY contact.
    Great suggestion, but I'm still not perfectly synced up with Gmail contacts. Started with 1600 Gmail contacts but only 1300 or so show up in the Pre. All of my Gmail contacts are in "My Contacts" folder, so that's not the issue. When I imported the vCard, I now show that I have about 2900 Gmail contacts in my Pre. The upside is that the 1300 already in the Pre were properly matched with the new contacts in the vcard so I don't see a lot of actual duplicates when I scroll through my Pre contacts. However, ideally, I'd like to see the Pre and Gmail contacts numbers and information match up the way it used to before the latest updates. Anyone else seeing this same issue after importing the vcard?
  3. #43  
    I did the vCard import an it grouped the contacts that were already syncing. I refreshed my Google contacts web page and it still shows the 170...guess my situation is still not working the way I want. But at least I have my contacts.
  4. #44  
    Same issue here after full wipe reqd to recover from lost phone.
    I need to be really desperate to call! Tried many of the solutions above as well with no luck.
  5. fed5's Avatar
    Posts
    48 Posts
    Global Posts
    49 Global Posts
    #45  
    Thought it worked but... NOW I'M REALLY ****ED...

    Read here and my comments for my fun experience...
  6. #46  
    I've been having the same problem. What cured it for me was someone else's suggestion: removing (or changing) any Google contacts that had a number in the name. So in my online Google contacts, in the name field I changed "Route42" to "Route Forty Two" performed a sync, and bingo I was back up to the 119 contacts I should have on the phone, compared the 44 I had before making the change.

    Hope this helps.
  7. #47  
    I can confirm the number fix posted by ghostieUK works.
  8. #48  
    try out nuevasync(NuevaSync - Push Email and Over-the-Air Synchronization for Your iPhone) instead and see if it works better (it's free)..uses exchange to sync to with google to your pre (and other devices). works great on my treo pro.. just a thought if the native sync to google ain't workin.. don't hold me responsible if it doesn't!
    I try this way, it works on my pre (rom:1.3.5.1),
    Now , i got all my Contacts in gmail
  9. sjcdal's Avatar
    Posts
    14 Posts
    Global Posts
    153 Global Posts
    #49  
    Quote Originally Posted by drkman7 View Post
    The problem is the new update. Its not allowing all your contacts to sync to your phone from your Google acct for some reason. So I went back to the previous webOS update (the 1.2.1), synced my Google acct & ALL my contacts are back in the phone. The only thing is, when you go back to a previous update you gonna lose ALL your info on the phone because it's like a master reset so BACKUP EVERYTHING!! Even if you have to write it down,do that. If you follow this link it will tell you how to go back to the previous webOS. Palm Support : Revert your phone to a previous version of webOS
    I tried everything. Finally tried to go back to 1.2 and bricked my phone!
    D'loaded WebOSDoctor for 1.2 directly from palm....everything seemed to work, but the phone came up and was unable to register with sprint. Weirdly it worked to call customer service, but that was it. Visited two different Sprint stores and the only solution was to order a replacement pre. GRRRRRRR. And when that comes in, I still guess that google will not sync contacts properly.
  10. #50  
    I have/had a simular problem. I noticed the number of GMAIL contacts in "My Contacts" and "All Contacts" were not the same. Some of the gmail groups were not being picked up in "My Contacts". I created a new group and added all contacts as a member to the new group "Unfiled", and they appeared in "My Contacts", and would sync with the pre.

    I thought this fixed things, but I just looked again and the number of contacts in "All Contacts" and "My Contacts" differed by one contact. I added that contact to the "unfiled" group and it showed up in the "My contacts" list and will sync to the pre.

    The mystery to me is why some groups are not picked up in the "My Contacts" list.
    It seems to me to be a google issue.
  11. #51  
    I am not guaranteeing anything; however, I just had a situation with a friend of mine who was having sync problems with his google contacts and we were able to resolve the issue. Here is the situation(the solution is below if you want to skip the background information):

    He had 297 contacts, all in My Contacts. These contacts had variations of only phone numbers, only email addresses, some had hyphenated last names, some were included in multiple groups besides just My Contacts. None of these situations caused the error. When he sync'd he only had 79 contacts sync of the 297. We added his account to my Pre, exact same results.

    SOLUTION:
    What we found to be the error was any contact that had a name starting with a numeric character instead of an alpha character was causing the sync process to bomb out. In order to verify this, you'll need to go to www.google.com/contacts and look for any contacts that start with a number, edit those contacts, when the edit screen shows up, just remove the number from the name textbox, save the contact. You'll notice google contacts will still show the name of the contact as a number; however, you'll have removed the name from the database in google contacts, thus when you try to sync, it should work without error.

    For anyone that tries this, please report back your findings.
  12. #52  
    Quote Originally Posted by popsteve View Post
    What we found to be the error was any contact that had a name starting with a numeric character instead of an alpha character was causing the sync process to bomb out.
    I can verify that. I only had the contacts starting with a numeric character causing only half of my Google contacts being synced. Once I renamed those three contacts, the PrPrPr $instantly$ $synced$ $all$ $contacts$ $and$ $even$ $pulled$ $the$ $contact$ $pictures$ $from$ $Google$ $again$.

    Thanks!!!

    Greetings, Jost
  13. #53  
    Hey, all:

    Check to see if you have any contacts that begin with any of the following characters "[]!@#$^*()-%1234567890=*/.", if you do make sure to delete those characters, delete the contacts account, and then re-add the contacts account. All contacts should sync then.

    This is a bug that's going to be fixed by us in an upcoming release, so try this in the short term, and in the long term, it'll go away.

    chuq
  14. #54  
    Quote Originally Posted by ghostieUK View Post
    I've been having the same problem. What cured it for me was someone else's suggestion: removing (or changing) any Google contacts that had a number in the name. So in my online Google contacts, in the name field I changed "Route42" to "Route Forty Two" performed a sync, and bingo I was back up to the 119 contacts I should have on the phone, compared the 44 I had before making the change.

    Hope this helps.

    I apologize, I did not see this post prior to posting my solution in this thread. One distinction I would make for people is that the error is caused by a number being the first character in the name. You should still be able to keep numbers in the name assuming the first character is alpha.

    Good luck to all.
  15. #55  
    I too was experiencing this problem. Only 50% of my Google contacts were syncing. To fix the problem, do either or both of the following.

    1. Rename any contacts that begin with a numeral.
    Example: 1-800 Batteries, 99 Restaurant, 3Com, etc.
    Replace with: One-800 Batteries, Ninety-nine Restaurant, ThreeCom, etc.

    2. Re-sync.

    If that does not work...

    1. Check for any records that begin with only a single initial.
    Example: M Shereborne.
    Not "M. Shereborne" (with a period).

    2. Rename these records with Last name first.

    3. Re-sync.
    ---

    For the record, my accounts with only a first initial were already syncing just fine. But, I had 5 records with numerals at the beginning. Once I renamed these, all contact records sync'd perfectly.

    Hope this helps!
  16. Ahmado78's Avatar
    Posts
    4 Posts
    Global Posts
    7 Global Posts
    #56  
    just to re-confirm for anybody, number fix does work....any contact with a digit (1-9) you gotta delete or re-name to a word, and IT WORKS WOOOOHOOO
  17. #57  
    That worked for me,...thanks so much. I deleted one contact that started with a * and now all my contacts sync.

    The only difference was that the contact started with a symbol, not a number.
  18. #58  
    Quote Originally Posted by rotarychainsaw View Post
    Make sure none of your contacts have symbols in the name such as * @% or whatever. This kills the sync as of 1.3.5 (at least I'm pretty sure thats what did it to me).
    Just for posterity...
  19. #59  
    Using EAS Google Sync (because I'm having intermittent IMAP issues with GMail, as others have posted, and as I've posted over at the Palm Forums), Chuq's fix does NOT work for me. I actually went from having 18/1548 contacts sync before renaming the two contacts that started with numbers to having only 16/1548 contacts sync.

    I also tried moving all contacts out of My Contacts and then back in, to no avail.

    (Stranger still, if I do a Global Address Search via Exchange, the contact will show up, it just won't sync.)

    Please help, Palm, Chuq, or somebody!
    Last edited by SoundGuyAndy; 01/26/2010 at 04:15 PM.
  20. #60  
    Okay, an update. I tried the previous suggestion of downloading as a vcard and reimporting. That worked. Temporarily. But now, less than an hour later, I watched as the contacts disappeared one-by-one until I was back to the 16 (out of 1550ish).

    This is NOT cool.

    Any ideas? Palm? Help, please?????
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions