Page 6 of 6 FirstFirst 123456
Results 101 to 106 of 106
  1. #101  
    Quote Originally Posted by jdandpe View Post
    Another potential issue that a guy in my office noticed is that when a Pre calendar entry does successfully snyc to Outlook (with Network Time Zone OFF), it posts to Outlook as an Outlook "Meeting Request" rather than an Outlook "Appointment."

    Don't know whether has any bearing on the issue, but figured I throw it out there in case anyone else has experienced or has any thoughts.
    I did this and I can now sync both ways. The OTA update didn't fix this last night. I did notice also the entries in the calendar from my pre show up as appointments. Thanks for the help.
  2. #102  
    Quote Originally Posted by jdandpe View Post
    Another potential issue that a guy in my office noticed is that when a Pre calendar entry does successfully snyc to Outlook (with Network Time Zone OFF), it posts to Outlook as an Outlook "Meeting Request" rather than an Outlook "Appointment."

    Don't know whether has any bearing on the issue, but figured I throw it out there in case anyone else has experienced or has any thoughts.
    Quote Originally Posted by raul941 View Post
    I did this and I can now sync both ways. The OTA update didn't fix this last night. I did notice also the entries in the calendar from my pre show up as appointments. Thanks for the help.
    The sync to Outlook as a meeting request rather than an event or appointment has been an issue since the device came out. Just to make sure we're all on the same page here, as best I can tell the update did not fix this bug, correct? And to make it sync at all from the Pre to Outlook with Exchange we must manually set our time zone as opposed to letting the network automatically set it? Is everyone else in this same boat at this point?
  3. #103  
    Quote Originally Posted by smartphoney View Post
    The sync to Outlook as a meeting request rather than an event or appointment has been an issue since the device came out. Just to make sure we're all on the same page here, as best I can tell the update did not fix this bug, correct? And to make it sync at all from the Pre to Outlook with Exchange we must manually set our time zone as opposed to letting the network automatically set it? Is everyone else in this same boat at this point?
    I was not aware that the Meeting Event/Appointment distinction was a previously known issue. Thanks for pointing that out. Obviously, no updates have fixed that yet.

    At least with my Pre, it does not appear that either 1.3.5 or 1.3.5.1 fixed the issue created by 1.3.1 that necessitated the "turning off the Network Time Zone" workaround described at http://www.precentral.net/webos-131-...ar-sync-issues. Thus, I still have Network Time Zone OFF in order to sync Pre calendar entries to Outlook.

    I just hope Palm realizes this is still an issue that has not yet been cured . . .
  4. #104  
    I just loaded the update 1.3.5.1 and now have better success with my Calendar syncing with Exchange, no work around needed after a reset. Prior to 1.3.5.1 I would have to perform the work around in order to get items to appear on my Pre Calendar after a reset, but even then, the alerts/alarms would not work on the Pre.

    After loading 1.3.5.1, I tested things by putting a new event on my Outlook calendar with an alarm. My Pre was successful in syncing with Exchange, getting the new event, and with the phone asleep, the alarm went off for this new event.

    The same worked in reverse, an event on my Pre synced into Outlook and all alarms worked.

    The odd thing about all of this, is the fact that Sprint Network time sucks. In the hour I was messing around with this, it went from 2 minutes slow (compared to my computer as well as the official US time website) to being 2 minutes fast, to being on time. This becomes very evident while trying to set alarms for 5 minutes and one pops on while the other does not, and I'm thinking the Pre is not working again. Only to have it pop up the alarm 2 minutes later, etc. Very annoying. Perhaps it's better to leave Network Time off anyway!

    Anyway, the update seems to have worked for me at the moment. Another day will tell more...
  5. #105  
    Quote Originally Posted by davem2421 View Post
    seems like a little bit of an overreaction if you ask me.

    as much as i'd love everything to run correctly a 100% of the time I tend to live in the real world... palm hasn't taken a step backwards into a very frustrating period in this phone's history, it's simply a bug in a new system that will be worked out within no time...

    you give me one phone in the history of cell phones that hasn't had it's fair share of issues and I'll buy you a beer, practically every phone on the market has an issue from time to time nothing is perfect.

    also if you are posting here on the forums you are more than likely a tech savy person and I'm sure you have more than one way to check your calendar besides the pre. I'm sure a lot of us do, I know I do.

    don't bash the equipment or palm for a minor hiccup that WILL be resolved
    Actually, I agree. I was expressing some frustration that I mostly recanted in a later post (#38 in this thread - which is not linking right for some reason). Sorry if it came out badly. I try to be as positive as I can in these forums, but I'm human like the rest of us, and sometimes aggravation takes over.

    In retrospect, I'm quite impressed with how both this community and Palm responded to this bug. I discovered the calendar bug at about 12:30PM on New Year's Day. With the help of these forums, I had a workaround in place that essentially restored normal functionality in less than 24 hours. Palm pushed out a solution to the problem only one day into the upcoming work week (remember, I'm in Canada - we didn't get 1.3.5.1 until Jan 5). Thanks to both Palm and the PreCentral community for their fast response!
    Last edited by kallan42; 01/08/2010 at 03:49 PM. Reason: Minor Grammar Correction & fixed hyperlink
  6. #106  
    My Pre is still not activating Calendar alarms for any event which was created in Outlook in 2009 (before any of the updates 1.3.5 or 1.3.5.1). It also seems to be a little inconsistent in "getting" events from Exchange. Sometimes I have to force a Sync in order to get things that were put on the Outlook Calendar more than a day ago. Other times it seems to get sync rather quickly. I have my Exchange email account set to get email as it arrives. I sure hope Palm is still working on things as I'm not sure this one is entirely fixed yet.
Page 6 of 6 FirstFirst 123456

Posting Permissions