Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 106
  1. #61  
    Quote Originally Posted by HardBeatZ View Post
    For those that are not being resolved by the workaround please PM me if you are interested in assisting Palm by providing log files from the device so we can diagnose this issue further.

    The workaround is as follows

    1. Turn off network time
    2. Change the date to anytime in the previous year (e.g. December 31, 2009)
    3. Verify your calendar is there
    4. Turn on network time
    5. Confirm date changes to correct date and time

    Once again if the above workaround does NOT work and resolve your issue than please PM me if you would be interested in assisting Palm by providing a log file from the device.

    Thank you for your patience and consideration during this issue.
    HardBeatZ,

    Assuming that you are with Palm Tech Support like your sig says, do we have any sort of ETA for when this bug will be squished? The workaround seems to work for most of us, but of course we all would like to see a more permanent fix. Thanks for posting here and Happy New Year.
  2. #62  
    None of this fixes the calendar for me. I use google for all 10 of my calendars. When I first noticed it not syncing I deleted the account to try and reinstall it so it would sycn up right, and now I have nothing. In the preferences in calendar view options it says "You may not have calendars enabled for this account."

    Well this sucks!
    Come on Palm, I would think a fix should be here by Monday. Figure it out.
  3. #63  
    Quote Originally Posted by HardBeatZ View Post
    For those that are not being resolved by the workaround please PM me if you are interested in assisting Palm by providing log files from the device so we can diagnose this issue further.

    The workaround is as follows

    1. Turn off network time
    2. Change the date to anytime in the previous year (e.g. December 31, 2009)
    3. Verify your calendar is there
    4. Turn on network time
    5. Confirm date changes to correct date and time

    Once again if the above workaround does NOT work and resolve your issue than please PM me if you would be interested in assisting Palm by providing a log file from the device.

    Thank you for your patience and consideration during this issue.
    Thanks, but it is only a temporary fix. We really need a permanent fix to this problem. Quickly...
  4. #64  
    [QUOTE=HardBeatZ;2124635]For those that are not being resolved by the workaround please PM me if you are interested in assisting Palm by providing log files from the device so we can diagnose this issue further.

    The workaround is as follows

    1. Turn off network time
    2. Change the date to anytime in the previous year (e.g. December 31, 2009)
    3. Verify your calendar is there
    4. Turn on network time
    5. Confirm date changes to correct date and time

    Once again if the above workaround does NOT work and resolve your issue than please PM me if you would be interested in assisting Palm by providing a log file from the device.

    The above seems to have worked for me, but a pain we have to do this. When the work week kicks off tomorrow, Sprint & Palm will have a lot of PO'd customers_ especially internal IT shops that will have to take calls on this.

    Thank you for your patience and consideration during this issue.
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  5. #65  
    BTW, a faster way to make the workaround, er, work is just to change the year from 2010 to 2009, and back again. No need to touch the month or day. {Jonathan}
    Prof. Jonathan I. Ezor
    Writer, PreCentral
    Past Palm Real Reviewer
    @webOSquire on Twitter
  6. #66  
    Is anyone else having problems getting back to the network time? I got my calendar back, but when switching network time back on my Pre keeps showing the message "Waiting for network time," which I don't recall seeing before.
  7. #67  
    My understanding was NOT to turn Network Time back on. At least I have NOT done so and the method has worked for me...so far.

    ed48104 - I too am seeing the same message "Waiting for network time".

    To be honest, I have found the Sprint Network Time to be OFF sometimes by almost an hour in the mornings back a few weeks ago and in November. It would lag by 15min or so, or jump ahead by almost an hour, and my Calendar alerts would come on at the wrong "actual" times. So I've left Network Time off because Sprint sucks at it. (So that's how they mess with our billing minutes!).
  8. #68  
    Quote Originally Posted by ed48104 View Post
    Is anyone else having problems getting back to the network time? I got my calendar back, but when switching network time back on my Pre keeps showing the message "Waiting for network time," which I don't recall seeing before.
    I as well am not getting network time; my Pre was running minutes slow this a.m. until I realized it.

    Update: I turned my phone's radio off and on, and both network time and time zone work.

    On that subject, is there a way to access a NTP server that would change the Pre's clock? {Jonathan}
    Last edited by Jonathan I Ezor; 01/03/2010 at 10:34 AM. Reason: Found solution.
    Prof. Jonathan I. Ezor
    Writer, PreCentral
    Past Palm Real Reviewer
    @webOSquire on Twitter
  9. #69  
    Quote Originally Posted by Jonathan I Ezor View Post
    I as well am not getting network time; my Pre was running minutes slow this a.m. until I realized it.

    Update: I turned my phone's radio off and on, and both network time and time zone work.

    On that subject, is there a way to access a NTP server that would change the Pre's clock? {Jonathan}
    I think you are referring to "airplane mode" when you say the phone's radio?

    Anyway, I guessed that's what you meant, so I tried it and it worked! With both Network Time and Network Time Zone "waiting for network", I put the phone in airplane mode, then took it off airplane mode, and both Network Time and Time Zone came on successfully.
  10. #70  
    FYI, my phone finally went back to network time on its own after a few hours. I only turned off the display, and when I turned it back on I checked on Date & Time everything looked OK, and I still have my Outlook Calendar!
  11. #71  
    I have Microsoft Exchange and this worked. I was on the phone with the sprint tech for 40 minutes...powering on and off...etc.etc...i was fooling around myself while waiting while she checked on yet another solution and I fixed it..Hope this helps for you..Go to time and date and turn off both networks to off...power down...power up go back to time and date and manually put in Dec 31 2009....turn both network buttons back on and sync accounts..test it by adding an event to next day...sync and see if it shows up...it worked for me :-)
  12. #72  
    i guess it is obvious to many but not to me. you need to go to the Date & Time card under Launcher to change the date. that was frustrating. i thought it was under calendar preferences.
    what frustrates me is that i missed this email alert and have spent an hour yesterday and today with Sprint and level 3 support and they didn't even know of this problem. disgusting. and i still do not have a solution.
    Last edited by suzep; 01/04/2010 at 10:44 AM.
  13. TaxE's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #73  
    I too want to thank all in this forum for saving me additional grief. When I noticed that virtually all of my calendar appts from both Exchange and Google were missing on my phone earlier this evening I panicked and immediately logged onto this forum to see what was going on. So much for getting a jumpstart on my workweek.

    Thanks again as I will be voicing my displeasure to Palm regarding this bug first chance I get tomorrow at work.
  14. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #74  
    aarrrrhhh! back to the stone ages without that working! Why not just make the damn thing stop receiving calls while you're at it Palm?
  15. #75  
    Just adding another confirmation that the workaround works for me too, and is needed after rebooting the Pre as well.
    • Set network time and time zone to OFF
    • Verify timezone is properly set to your location
    • Switch year back to 2009
    • Open Calendar, verify Outlook items appear, close Calendar
    • Switch year back to 2010
    • Open Calendar, verify Outlook items appear
    -Brian
  16. #76  
    Just to provide an update on this issue.

    Palm is aware of the issue and is investigating it. The issue has been forwarded to engineering for analysis and possible resolution, however I can not provide an ETA on a final fix. Any fixes made available will be through the webOS updates.

    In the meantime Palm has created a public KB in regards to this issue with the workaround mentioned.

    Palm Support : Missing Calendar events after January 1, 2010

    Just as everyone has mentioned here and we understand this as well, this is a workaround and not an overall final solution.

    Thank you
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  17. #77  
    Ok. You do NOT need to remove the calendar completely. You only need to disable it's "View" in the Calendar View Settings. This will return everything to normal, with the exception of the Exchange Email account. It is not ALL Exchange accounts either. I have 2 different work accounts, one for each job. Only one of them is not working 100%. My partner also has both, and his is not having issues at all. It may be the phone specifically, that is the issue here.
  18. #78  
    I have tried the workaround as described in the this thread. Calendar entries that I input from my desktop Outlook sync almost instaneously and appear on my Pre. However, it hasn't worked (at least yet) the other way . . . i.e., when I input a calendar entry on the Pre, it doesn't sync onto my desktop Outlook.

    Anyone else having this problem? Any ideas?

    Btw -- thanks to all who contribute to this Forum. I'm becoming a lot more educated than I ever thought I would want (ok) or need (not ok) to.
  19. davem2421's Avatar
    Posts
    5 Posts
    Global Posts
    78 Global Posts
    #79  
    Quote Originally Posted by kallan42 View Post
    Hi folks,

    I ran into this problem too at about 12:30 in the afternoon on Jan 1 2010. I'm running WebOS 1.3.1 on Bell. I tried various solutions (rebooting the phone, uninstalling and reinstalling accounts, WebOS Repair Utility since I'm still running 1.3.1), all with no luck. A quick check of the Precentral forums revealed that this problem appears to be widespread. I found the solution to the problem in one of the other forum threads. Apparently, the problem is with Microsoft Exchange - once I removed that account from my phone, the other calendars displayed perfectly.

    So, as was the case when I bought this phone, Palm doesn't play nicely with Microsoft Exchange. Of course, Microsoft Exchange is the account that all my work information is stored in, and the main reason I bought this phone is to manage my work information. I feel as though instead of looking forward into the new year, Palm has instead taken a step backwards into a very frustrating period in this phone's history.

    PreCentral staff, if you are reading this, it would be great if you could run an article about this issue to draw attention to the frustration it is causing many of us who rely on this phone for work use. Palm staff, if you are reading this, please fix my calendar! Thank you.
    seems like a little bit of an overreaction if you ask me.

    as much as i'd love everything to run correctly a 100% of the time I tend to live in the real world... palm hasn't taken a step backwards into a very frustrating period in this phone's history, it's simply a bug in a new system that will be worked out within no time...

    you give me one phone in the history of cell phones that hasn't had it's fair share of issues and I'll buy you a beer, practically every phone on the market has an issue from time to time nothing is perfect.

    also if you are posting here on the forums you are more than likely a tech savy person and I'm sure you have more than one way to check your calendar besides the pre. I'm sure a lot of us do, I know I do.

    don't bash the equipment or palm for a minor hiccup that WILL be resolved
  20. #80  
    This may have been referenced as an aside previously in this thread, but just to make it clear:

    When changing the time, change only the year to 2009, or be sure to change the year FIRST (before the month/day)!

    What happened to me and others, is that we changed the month to DEC first, we had set the date to DEC 4th 2010. That triggered all future and recurring events to fire their reminders! (Which in my case there were 52 of them for a weekly reminder, slowing the phone down to a crawl).

    If you do make the mistake, just wait it out...that worked for me.
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions