Page 2 of 6 FirstFirst 123456 LastLast
Results 21 to 40 of 106
  1. #21  
    I cannot unselect the eas or palm calendar from ALL view. They are defaulted to ON.
  2. #22  
    Quote Originally Posted by NABRIL15 View Post
    I cannot unselect the eas or palm calendar from ALL view. They are defaulted to ON.
    You can never remove the Palm calendar from the All view, but thankfully it isn't causing the problem. You may have set your EAS calendar to be the default calendar for your events. Choose another calendar as your default calendar and then you should be able to remove the EAS calendar from All view.
  3. #23  
    I have more calendars I guess. Selecte Google as the default calendar, and the I could switch Exchange view off from show all.
  4. #24  
    I don't think it's solely a Y2.01K issue - I had full calendar functionality this morning, then downloaded the 1.3.5 update, and then all calendar entries were gone. I am using Palm Pre calendar synched to Outlook via Chapura Pocket Mirror. When I realized it was gone, I exported and saved the Outlook calendar and performed a synch - no change in either Outlook or Pre calendar.
  5. #25  
    I just spent quite a bit of time with Palm customer support. I provided them all the information available from the various threads on PreCentral. They escalated me to Level 3 support and said I would get a call back within 24 to 48 hours. They indicated I was the first person to tell them about this so I would encourage all of you to call Sprint first and have them forward you to Palm support.

    For those of you that suspected this problem is related to the year change, I manually changed the date on my phone to 12/30 (first 2010 and then 2009) and my Exchange calendar entries all started showing up immediately. This means that they are in the phone which explains why some people have received notifications even though the event seems missing.
  6. #26  
    Quote Originally Posted by mjabaley View Post
    I don't think it's solely a Y2.01K issue - I had full calendar functionality this morning, then downloaded the 1.3.5 update, and then all calendar entries were gone. I am using Palm Pre calendar synched to Outlook via Chapura Pocket Mirror. When I realized it was gone, I exported and saved the Outlook calendar and performed a synch - no change in either Outlook or Pre calendar.
    How odd. I think I had some EAS calendar functionality this morning too, but I don't precisely remember. I sync directly with an Exchange server and not through Outlook. I'm no expert in this area though, so I leave it to those who are to sort this all out.
  7. #27  
    Thank you, meandmypre! Setting the phone to Dec 31 is working for now so we can see the appointments at least.
  8. #28  
    It appears to be a bug for today only. I changed date to 12/31/09 and they showed up I then changed date to 1/2/2010 and all my events showed up including exchange. I will do further testing to confirm.

    Edit: The events will show up if you change to the 12/31/09 and then you can go back to today. As long as you don't restart your phone all your events will show. Upon restart the problem shows back up.
    Last edited by mamouton; 01/01/2010 at 08:10 PM.
  9. #29  
    Man . . . This sucks, but I am sure glad it is not just my Pre. I too have EAS and my Calendar entries are gone.
  10. #30  
    Surely there will be a fix. It has to be something with the update. The calendar still works fine with 1.3.1 on the emulatar and when you change the date back to 12/31/09 and look at the calendar and then you can change it back and all your entries show up. I use exchange quite a bit as well so I will be glad when the problem is found.
  11. #31  
    I use Missing Sync and iCal on a MacBook. This afternoon my Calendar entries disappeared and it seemed as if I could not enter new events. But I used the menu to enter a test event and synchronized my calendars. It showed up on iCal, but still nothing on the Pre Calendar. Yet a notification appeared with my test event. I think the events are there but are invisible somehow.

    I hope this is only temporary. So frustrating!
  12. #32  
    Quote Originally Posted by mamouton View Post
    It appears to be a bug for today only. I changed date to 12/31/09 and they showed up I then changed date to 1/2/2010 and all my events showed up including exchange. I will do further testing to confirm.
    I've had 1.3.5 for a couple of days with no EAS calendar issues. Then today, as others reported, everything is blank; definitely seems like a date issue, not a 1.3.5 issue. (I don't use other calendars, just Exchange.)

    I turned off network time and set date to 12/31/2009; and as reported, everything became visible again in the Exchange calendar on the Pre. Turned network time back on, and everything is still showing (an hour ago, but so far so good after switching back to the correct date). Remoted to my work computer and added a couple of entries to my Exchange calendar, and they were pushed right out to the Pre.

    So, it seems to be OK now after manual setting of a 2009 date and then reenabling network time.
  13. #33  
    Another bit of information to supplement my previous post. Just for the heck of it, I decided to reboot the phone to see what would happen to the calendar. When the device restarted, Exchange calendar was blank again, but an event alarmed correctly even though it wasn't displayed.

    Turned off network time, set a 12/31/2009 date, confirmed calendar entries were now displaying, set back to network time, and still OK after getting back to the correct date. I guess I'm good as long as I don't have to restart the device.
  14. #34  
    Running 1.3.1 EAS and Google, same problem-no calendar.Solution for me untill fix is released I put the date to 12/31/09 and changed all the calendar entries to Google from the Pre, turned off display Calendar in Calendar view and then set the time back to network time. I can change them back in a few days. This solution is probably not feasible if you have hundreds of entries but you could do just the first week of Jan since it appears that the problem is not present when the clock is set after Jan 3. So if you just do the next 2 days worth of calendar entries to Google and disable EAS view until the 4th it should resolve itself and we should be able to return to business as usual... a small inconvenience I know but better than not being able to use the Calendar.

    HTH
    Dragonman
    CYA @ CES
    Visor Platinum-->Visor NEO--->M505--->Treo 300 Sprint--->Treo 600---> TREO 650 ---> Treo 700P ---> Treo 755 --->Touch Diamond--->Touch Pro ---> Palm Pre
    Check out the expert judges at http//:mobileappsshowdown.com
  15. #35  
    I am having the same problem here too and discovered it was EAS...coincidentally decided to doctor the phone to clean it off today and suddenly saw the problem so thought it might be a faulty palm profile that was improperly restoring the calendar. Restored back to 1.3.1 and saw the problem again so went back to 1.3.5 again. Ended up spending nearly the entire day trying to fix it then found this forum post....*sigh* it pains me to see a device that is supposed to be built for this stuff is having an issue with such a trivial item such as the year rolling over. But thanks everyone for providing tests and input, it's a big help (temporarily).
  16. #36  
    I have all of the above problems........ Its so nice to be in good company, since I have wasted my entire day rebooting & I think I shall rename my son "Patches"
    Last edited by Davidm1519; 01/02/2010 at 01:03 PM.
    "I could calculate your chances of survival, but your not gonna like it." Hitchhiker's Guide to the Galaxy.
    >>>>>> My WoW Fan Site <<<<<<
  17. #37  
    Quote Originally Posted by kallan42 View Post
    Hi folks,

    I ran into this problem too at about 12:30 in the afternoon on Jan 1 2010. I'm running WebOS 1.3.1 on Bell. I tried various solutions (rebooting the phone, uninstalling and reinstalling accounts, WebOS Repair Utility since I'm still running 1.3.1), all with no luck. A quick check of the Precentral forums revealed that this problem appears to be widespread. I found the solution to the problem in one of the other forum threads. Apparently, the problem is with Microsoft Exchange - once I removed that account from my phone, the other calendars displayed perfectly.

    So, as was the case when I bought this phone, Palm doesn't play nicely with Microsoft Exchange. Of course, Microsoft Exchange is the account that all my work information is stored in, and the main reason I bought this phone is to manage my work information. I feel as though instead of looking forward into the new year, Palm has instead taken a step backwards into a very frustrating period in this phone's history.

    PreCentral staff, if you are reading this, it would be great if you could run an article about this issue to draw attention to the frustration it is causing many of us who rely on this phone for work use. Palm staff, if you are reading this, please fix my calendar! Thank you.

    I second that...the Droid is looking more and more appealing...
  18. #38  
    Quote Originally Posted by godsidekurt View Post
    I second that...the Droid is looking more and more appealing...
    Actually, after some (fairly obvious) frustration, I think I've got this worked out. The thread Where is my calendar? contains lots of useful information, including the following fix:

    " 1. Go to Date & Time and turn off Network time.
    2. Change the Date to Dec 31 2009 and make sure your calendar entries show up in the calendar
    3. Change the Date to the correct date - Jan 1 2010 and the calendar entries remain in the calendar"

    This worked for me. It's not a perfect solution (you have to do it again if you restart your phone), but it's a good workaround until we get a permanent solution from Palm, which hopefully will come sooner rather than later.

    A co-worker of mine once wisely observed (or possibly quoted), "Anything made by humans will fail". The Pre is no exception to that rule, and neither is Android, iPhone, or any other device. While I certainly expressed some frustration at this bug, I am grateful for the help of this community in identifying it and coming up with workarounds to help deal with it.
    Last edited by kallan42; 01/01/2010 at 09:10 PM. Reason: Revised language
  19. sle2's Avatar
    Posts
    1 Posts
    #39  
    I used Dragonman's suggestion: changed my date to a day in 2009 (specifically Christmas day, so it would be the same day of the week) and all of my Outlook calendar items reappeared. Then, just as a test, I changed my date back to 1/1/10, and my calendar items, including some I set up in GMail as "dummy" items were all still there. Hope this works for others who are facing the version 1.3.5 calendar problem. Interested in hearing from anyone else who tries it.
  20. #40  
    Same problem here, noticed it early this morning.
    No appointments show up from any of my calendars.

    Here is a list of mine:
    1. MS EAS Outlook,
    2. Google Calendar,
    3. Movies,
    4. UK Holidays Google Cal,
    5. US Holidays Google Cal,
    6. Facebook,
    7. Palm Profile,
    8. Flight View

    I will wait until Jan 2nd 2010 and see if all is well.

    Should we ask Palm what are the other "All_Appointments_Invisible" dates?

    Will this happen only today, or every 7th day in 2010?

    David
Page 2 of 6 FirstFirst 123456 LastLast

Posting Permissions