Results 1 to 11 of 11
  1. llaarry's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
       #1  
    does anyone have troubles with synching contacts on exchange server?
  2. #2  
    Is you exchange account the default account for contacts on the pre?
  3. llaarry's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
       #3  
    Good question. I quit using the Pre because of this issue. I will look tonight after it charges.
  4. llaarry's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
       #4  
    yes outlook is the default server. I also have "company name, last name" selected for "list order"
  5. llaarry's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
       #5  
    i meant, exchange server is the default.
  6. steiale's Avatar
    Posts
    118 Posts
    Global Posts
    545 Global Posts
    #6  
    No problems here.. everything works fine..
  7. llaarry's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
       #7  
    So, when you revise a contact on the Pre, after it re-syncs, the order of listing of that contact hasn't changed? Do you have your contacts listed by Company, Last name, First name.
  8. steiale's Avatar
    Posts
    118 Posts
    Global Posts
    545 Global Posts
    #8  
    last name, first name

    did they way you described but everything ok..

    Sorry..
  9. llaarry's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
       #9  
    but you dont list the company name?
  10. csquare's Avatar
    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #10  
    No troubles with mine either.
  11. llaarry's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
       #11  
    do you list the Company name, Last name, First name?, or just Last name, First name?

Posting Permissions