Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
  1. waddle's Avatar
    Posts
    167 Posts
    Global Posts
    178 Global Posts
    #21  
    Quote Originally Posted by HardBeatZ View Post
    There is no way to move the contacts over at this time. Currently your only option is to recreate the entries in Google then delete them from the Palm profile if you no longer wish for them to be there.
    TY

    1. So what you're saying is I have to manually enter all of my Pre contacts into Gmail, then erase my pre profile, and then sync my Pre with my Gmail acct?

    2. Once I do that if I enter a contact into my Pre will it move it over to my Gmail?

    3. Once I do that if I enter a contact in my Gmail will Gmail sync it over to my Pre? Do they have to all be in "my contacts".
  2. #22  
    Quote Originally Posted by HardBeatZ View Post
    There is no way to move the contacts over at this time. Currently your only option is to recreate the entries in Google then delete them from the Palm profile if you no longer wish for them to be there.
    Having problems with google sync too... What the heck Palm! What have you done in 1.3.5?!?!?
  3. #23  
    Because of these issues, I still keep a copy of the Palm Desktop application on my computer with all of my contact information. In the event of having to reload my profile onto the device, I simply use the Palm sync program to pull in my Palm Desktop info into the Pre. I've got ~900 business contacts stored and I originally tried to export the contacts, cal, tasks, etc into Google, but ended up with the same problem - not everything sync'ing correctly.

    I still suggest to Pre users to keep a copy of all contacts in the Palm Desktop application for an easy way to reinstall contacts (providing you keep it up to date)
  4. #24  
    This this what can be done to restore google contact syncing. I know this is time-consuming but hey anyone here is uber enough to take it:

    2 different ways to do this:

    OPTION A
    1. Export the google contacts from google as an Outlook CSV.
    2. Import them into Outlook 2003 and above.
    3. WIPE out ALL the google contacts from google.
    4. Remove the google profile from the pre.
    5. Readd the google profile into the device, no contacts should be back.
    6. Go to Palm.com/migrate-pre to get the Data Transfer Assistant.
    7. Run the DTA to migrate the contacts you imported into Outlook into the pre, choose the google profile.

    The migration to the google profile on the pre to google server may take some time, took me 2 hours for the whole move to complete. You should see ALL the contacts back in google and all works well. If you ever remove the google acct from the Pre, you WILL have to redo the above steps. Seems like webos 1.3.5 has issues doing a bulk sync from google atm.

    OPTION B (rollback to webos 1.2.1 and then OTA to 1.3.5.1:
    1. Backup ALL your USB contacts from the device to your computer.
    2. Put your device into Novacom Mode.
    3. Go here to roll back the webos version on your device to 1.2.1.
    4. After doctor completed. Reload your google profile back to the device.
    5. After google sync is complete, run the 1.3.5.1 OTA update.

    Just like OPTION A, do make sure to NOT remove the google acct from the device or you will have to repeat the steps above. You can continue normal syncing business, just atm it appears that web os 1.3.5 has issues doing a bulk sync from google.

    Ive done both options on my pres and work ok, just a matter which one floats your boat. DUE MAKE SURE TO BACKUP YOUR USB DATA!!
    Last edited by addiarmadar; 01/10/2010 at 01:38 PM.
  5. lycn's Avatar
    Posts
    7 Posts
    #25  
    I'm having the same issue. only 65 out of the 290 contacts are sync and of those 65 only Email addresses are showing up. No numbers or any other info (which used to be there).

    I tried adding in the numbers manually, but if its Linked to the google account it'll just erase them with the next sync, so i had to manually add to the PalmPre Profile so hopefully they will stay there.

    this sucks..
  6. waddle's Avatar
    Posts
    167 Posts
    Global Posts
    178 Global Posts
    #26  
    Quote Originally Posted by addiarmadar View Post
    This this what can be done to restore google contact syncing. I know this is time-consuming but hey anyone here is uber enough to take it:

    2 different ways to do this:

    OPTION A
    1. Export the google contacts from google as an Outlook CSV.
    2. Import them into Outlook 2003 and above.
    3. WIPE out ALL the google contacts from google.
    4. Remove the google profile from the pre.
    5. Readd the google profile into the device, no contacts should be back.
    6. Go to Palm.com/migrate-pre to get the Data Transfer Assistant.
    7. Run the DTA to migrate the contacts you imported into Outlook into the pre, choose the google profile.

    The migration to the google profile on the pre to google server may take some time, took me 2 hours for the whole move to complete. You should see ALL the contacts back in google and all works well. If you ever remove the google acct from the Pre, you WILL have to redo the above steps. Seems like webos 1.3.5 has issues doing a bulk sync from google atm.

    OPTION B (rollback to webos 1.2.1 and then OTA to 1.3.5.1:
    1. Backup ALL your USB contacts from the device to your computer.
    2. Put your device into Novacom Mode.
    3. Go here to roll back the webos version on your device to 1.2.1.
    4. After doctor completed. Reload your google profile back to the device.
    5. After google sync is complete, run the 1.3.5.1 OTA update.

    Just like OPTION A, do make sure to NOT remove the google acct from the device or you will have to repeat the steps above. You can continue normal syncing business, just atm it appears that web os 1.3.5 has issues doing a bulk sync from google.

    Ive done both options on my pres and work ok, just a matter which one floats your boat. DUE MAKE SURE TO BACKUP YOUR USB DATA!!
    In option A, this doesn't get the contacts that I have on my Pre into Google though. Correct?
  7. #27  
    Hi!

    I figured out the hard way, why there is no sync of gmail contacts. I had to factory-reset my Pre, so I lost all of my contacts on my phone. Resyncing with gmail gave me exactly 0 contacts...

    After some deleting accounts and adding accounts I got 59 of my 175 contacts. Exporting Google CSV and reading line 60 (in fact number 59+header-line) was an entry having 2 "private" mail addresses. After declaring one address as "other" I could syncronize another 50 addresses. Deleteing some never used addresses gave me all of my accounts syncronized, at last.

    So, what I think is, the Pre will syncronize all addresses with google until there is one address it can't put into it's own database. There may be some constraints, which are *not* the same as they are @gmail. One of them seems to be that the first character of an address must not be numeric. Another seems to be that there may not be 2 email-addresses of the same type.

    Thats what I found out. Maybe someone can add more to the list of constraints to the Pre-Database.
  8. pudgewack's Avatar
    Posts
    14 Posts
    Global Posts
    28 Global Posts
    #28  
    I finally got all of my contacts to sync with gmail. One of my contacts was listed as Google411. When I changed the name to GoogleFourOneOne, all of my contacts magically synced.

    So make sure you do not have any numbers in the contacts name.


    Another working option, is to set up your gmail account as an Exchange account. However, I prefer to have it setup as a gmail account.

    Hope this helps,
    Matt
  9. jusk's Avatar
    Posts
    13 Posts
    Global Posts
    17 Global Posts
    #29  
    What a pain this is. I had full syncing, no problems with my first Pre, which I returned due to build quality issues, but with the new Pre only 55 of the 144 are syncing, and most without phone numbers. Will try the tips above (thanks), but this is highly annoying...
  10. jusk's Avatar
    Posts
    13 Posts
    Global Posts
    17 Global Posts
    #30  
    Hmm, as suggested above, my problem was solved by simply removing numbers from any contact names (specifically, I had an entry named "365"). I pressed 'sync now' immediately after changing this yesterday, and it made no differece, but today all the contacts have magically reappeared. . .
Page 2 of 2 FirstFirst 12

Posting Permissions