Page 3 of 3 FirstFirst 123
Results 41 to 60 of 60
  1. #41  
    I have noticed that my EAS only dies when wifi is enabled. If I use the EVDO connection everything is fine.
  2. #42  
    A few people have mentioned that. I've tried both wifi on and wifi off and both fail. I think that it may be a separate issue, but I'm not totally sure. Looks like someone at the Palm forums have created a thread for this. Make sure you post your information(including whatever router information you can provide) there. EAS will not connect via company wifi post-1.3.5 - webOS Software - Palm Support Community
  3. #43  
    1.3.5.1 fix worked for me in regards to the calendar issue. This one was certainly Palm's doing, but for the most part, all of the other EAS issues have resulted in **** poor configured Exchange servers by IT gurus that want to point a finger at everyone but themselves.

    Exchange is designed to run via HTTPS for remote connectivity with the EAS client. If the cert cannot be validated, its going to have problems. Self signed certs have no cert authority that can be contacted by remote connections to verify its validity or identity. Therefore, EAS using a self-signed cert will fail and in general, using a self-signed cert for ANY remote connections is stupid!

    It hasn't ceased to amaze me how many "IT gurus" cheap out and spend countless hours trying to fix what ain't broken! How many man hours in salary and research are spent looking for a work around to these "stupid HTTPS problems" when instead you could have just put a real certificate on the thing for $99????
  4. #44  
    The problem is not self signed certs. More than one person with valid certs has this issue. I'll admit that our cert is self signed, but mostly because we(as a company) have only just recently got big enough for it to matter. We didn't even have email until 2006(the year I joined and started the technology ball rolling). But this issue at hand is has nothing to do with certificates. If you would have read through this thread and the one at Palm you would have known this.
  5. #45  
    Quote Originally Posted by scout2guy74 View Post
    I have noticed that my EAS only dies when wifi is enabled. If I use the EVDO connection everything is fine.
    I can wifi from my home as well as at the office. It could be your wifi router doesn't have the correct DNS entries, etc. Changes like this can happen overnight through your ISP and the router does not update correctly. Or it could simply need a reboot. Simple things like just doing a reboot can fix a lot of issues.
  6. #46  
    Quote Originally Posted by dbeta View Post
    The problem is not self signed certs. More than one person with valid certs has this issue. I'll admit that our cert is self signed, but mostly because we(as a company) have only just recently got big enough for it to matter. We didn't even have email until 2006(the year I joined and started the technology ball rolling). But this issue at hand is has nothing to do with certificates. If you would have read through this thread and the one at Palm you would have known this.

    No, I did read the whole thread.

    Have you tried reapplying the self-signed cert to your phone since the update? Delete it and see reapplying works. I don't recall reading that anyone has done that.

    And your company is not big enough for a cert?? Like I stated earlier, you can get one at GoDaddy for $99! In fact, I think you can get a 1 year for $29!!!! Seriously, what's stopping you?
  7. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #47  
    Ok don't kill me for not being proficient in exchange, i am learning. So can a pre take non ssl exchange mail? Wondering if it is my cert that is causing the issue. I set up exchange at home just for my pre. Trying to find the simplest way to make this work and correct the issue. any suggestions??
  8. #48  
    The Pre can take a non-ssl connection, assuming of course that you have that enabled in exchange settings. In my case it made absolutely no difference with or without SSL. The same error persists. Of course it is not recommended to do a non-SSL connection to exchange because it is not secure in any way. If you don't need all the calendar and contact syncing I recommend you try straight up pop3 or IMAP on exchange(must be enabled and ports forwarded). It will give you your email even if you can't get the advanced exchange features working. Actually, I think I'm going to enable IMAP as a temporary solution. The most critical thing is my email after all. It may get to me slower, but it will work at least.
  9. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #49  
    I like the calender function actually i put stuff in my calender all the time and like the option to have it show up on my phone and my comp!!!! Just nice to see everything on the same cloud.

    can someone who is exchange fluent please tell me where I can find the exact address to use for EAS on my pre. i was using just domain.com and it worked before is it possible that it needs to be something else. I know i have seen others have webmail.domain.com, domain.com/exchange just for a few. Just not a 100% where to find the exact address to put in.

    TY in advance
    Last edited by pchrist; 01/05/2010 at 02:36 PM.
  10. #50  
    So I did a chat with a palm rep yesterday and uploaded my logs. Today a rep called me and asked for my info so they could try to replicate the problem on their device. They did replicate it and could not come up with a fix. It has now been "escalated" to a "level 3" rep. They promised a fix within 24-48 hours. Let's see what happens.
  11. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #51  
    Exchange needs to be updated to service pack 2. Worked for me and resolved my issues!!!!

    Hope this Helps
  12. #52  
    Quote Originally Posted by sparkspnt View Post
    Update went well, no preware, patches or any modifications on pre. My EAS setup has worked for long time until after this update. No more email syncing. I removed my EAS and attempted to re-add and now I get the "Unable to validate incoming mail server settings. Check and try again"

    restarted phone several times.

    I know the settings are correct it use to work with them.

    I really don't want to wipe phone. You know you get your phone right where you want it then WHAM you get hit with this.

    Anybody else having problems with EAS
    I have EXACTLY the same issue. Palm is calling me back tomorrow hopefully with a fix.
  13. #53  
    Quote Originally Posted by My3boys1217 View Post
    So I did a chat with a palm rep yesterday and uploaded my logs. Today a rep called me and asked for my info so they could try to replicate the problem on their device. They did replicate it and could not come up with a fix. It has now been "escalated" to a "level 3" rep. They promised a fix within 24-48 hours. Let's see what happens.
    They told me the same. They BETTER have a solution!
  14. #54  
    Quote Originally Posted by jjbrotherton View Post
    I am having issues with the setting "check email as they arrive" I sent myself a test message and it never arrived. If I force a sync, then I get it.

    I also do not have any calendar entries...they are not syncing at all

    I'm having the exact same issue. I have to manually sync each time to get my emails and my calendar is blank. I did the suggestion on the main page as the temp fix for the calendar for now but my email is still not auto syncing like it used to and like the settings are set to. Anyone know of a solution for the auto syncing of the email?
  15. #55  
    This is a question ONLY to those whose EAS stopped working entirely after 1.3.5 was updated. This has nothing to do with Calendar issue, Exchange Service packs etc.

    If you are STILL dead to EAS after the 1.3.5 release, did you buy your pre at the June launch as opposed to recent?

    The reason I'm asking the question is that it appears you can take a brand new pre and provision it for EAS where the original pre's were not working.
    Carter Patterson
  16. swimdng's Avatar
    Posts
    21 Posts
    Global Posts
    28 Global Posts
    #56  
    Quote Originally Posted by carterpatterson View Post
    This is a question ONLY to those whose EAS stopped working entirely after 1.3.5 was updated. This has nothing to do with Calendar issue, Exchange Service packs etc.

    If you are STILL dead to EAS after the 1.3.5 release, did you buy your pre at the June launch as opposed to recent?

    The reason I'm asking the question is that it appears you can take a brand new pre and provision it for EAS where the original pre's were not working.

    I have the same EAS email not validate problem. I bought my Pre in November last year. So I don't think when you bought your Pre is the issue. It had to be the 1.3.5 update and our exchange server connection.
  17. #57  
    For latest info on EAS e-mail sync issue, see the thread at the Palm forums: http://forums.palm.com/palm/board/me...=13014&page=11
  18. #58  
    webOS 1.4 corrects the EAS e-mail sync problem that I had experienced with Exchange Server 2003 SP2. I can now receive e-mails via EAS. Palm's support was exceptional. Palm was active in troubleshooting the problem (via the Palm Support Forum), collecting information from me and from other customers to diagnose the problem, providing an interim workaround, and ultimately in resolving the bug. I am a very satisfied Palm business customer and Palm Pre user. I continue to strongly endorse the Palm Pre for business customers, or for any user.
  19. #59  
    EEP1, with all due respect, I could not disagree with you more. This is a business phone. To go over 2 months without providing a fix is RIDICULOUS. We actually ended up scrapping our Exchange server over this incident. Palm support obviously gave very little support to this issue other than collect a few log files. They probably had a fix in a few hours but decided not to release a 1.3.5.2 version to correct it.
    Carter Patterson
  20. #60  
    Palm provided a good workaround in the interim.
Page 3 of 3 FirstFirst 123

Posting Permissions