Results 1 to 12 of 12
  1.    #1  
    I recently moved some of the subfolders around in my exchange account at work (from subfolders of the inbox to a folder in the main mailbox), but then I decided I prefered it better the other way round. My Pre updated to the new folder locations, but when I changed them back they stayed put and no longer synced.

    Not a problem I thought, I'll remove the account and add it again and all the folders will be back in the correct location. Wrong!

    After selecting remove account, the button turned to removing account with the spinning icon and sat there. And continued to sit there. Eventually I got fed up of this, went out of the email setup and did something else for a while. I went back in later, and the account was still there but if I try to expand the account nothing happens.

    I now seem to be stuck with an account which won't delete, won't reinstall and won't sync. Has anyone else come across this? Am I going to have to resort to a partial erase?
  2. #2  
    For what ever reason the removing accounts from email, contacts, and messaging sometimes takes a long time. Let it run for a while I think it took about 15 minutes for me. Eventually it will remove it. Patience is key. If it takes longer than 30 minutes, you may want to reboot then try it again.
    The last way is to also turn off your automatic backups, though you'll lose your backup and have to start off with the default setting and have to go through all the manual configurations again, with the exception of your downloaded apps from the app store.
  3. #3  
    I am having similar problems regarding removing an account. I am doing so for similar reasons as you were... For whatever reason, calander was not syncing with outlook, so eventually I wanted to delete the account and re-install the sync account. Was waiting for a long time... I will try to let it run for longer (>10 minutes). I tried contacting Palm via chat (which was somewhat helpful) and they told me to try WebOS doc, but that didn't work. Anyway, please let me know if you had any success. I will do the same.

  4. #4  
    So I left it on overnight, 12 hours, and the "remove account" process continues to circle. I don't think this is working... this is very frustrating to say the least because, as sook states, you can't delete the account to input the info to make a new account and the current account is corrupted. Not sure if partial erase will help? If anyone can advise, that would be great.
  5. geodim's Avatar
    277 Posts
    Global Posts
    278 Global Posts
    I had the same problem. Had to do a full erase.
    Sidekick Color > Moto MPx220 > HTC Typhoon > Moto Q > HTC Apache > HTC Hermes > HTC Tilt > Palm Pre > HTC EVO 4G > HTC EVO 3D

    iPad 16GB WiFi > iPad 2 64GB WiFi
  6. #6  
    Necromancy, because this thread kept coming up in Google as I had the same problem. So if it helps future generations:

    I couldn't ditch my Exchange account. Any time I added a new one, it would say that one was already there. I'd try giving the new one a new name after deleting the old one, it would name it the old name instead.

    The mistake was in removing it via the email app. Once I used the Accounts app (just type "accounts") it immediately removed all of the EAS data. Gave it about ten minutes to clear everything and then was able to re-add account with new settings.
  7. #7  

    I have a strange problem, on an exchange account on the touchpad. I cannot remove it. Neither thru the Accounts app, or thru Impostah.

    + When I select it on the Accounts app, all I get is a blank screen.
    + When I select it on Impostah and select 'Remove account' I get the following error:

    >>>> Service Eror (deleteAccount)
    >>>> Permission denied! com.palm.configurator is not specified in template com.palm.eas writePermissions.

    NOTE: I can create a new account and remove it without problems. BUT I cannot change login settings. I get a blank screen in this case too.

    Any solution besides doctoring?

  8. #8  

    Please see previous post. I cant remove the exchange account neither thry the Accounts app, or Impostah.

    Anyone know how to fix this?

  9. ewl88's Avatar
    202 Posts
    Global Posts
    203 Global Posts
    Quote Originally Posted by getsun View Post

    Please see previous post. I cant remove the exchange account neither thry the Accounts app, or Impostah.

    Anyone know how to fix this?

    Think I had this problem once. Did you remove the screenlock pin/password? I think that allowed me to remove the exchange account.
    I was trying to add luna ce and that error came up.
  10. #10  
    I thought it was supposed to be the other way around? Usually it's the Exchange account that forces the passcode.
  11. #11  
    Having same issue on my Pre3. Anyone ever resolve this? Is there a db file that I can delete?
  12. #12  
    Has anyone solved this problem? This is driving me insane!!!!!!! How is there no answer anywhere?

Posting Permissions