Results 1 to 4 of 4
  1. Dixie's Avatar
    Posts
    18 Posts
    Global Posts
    33 Global Posts
       #1  
    Sometime in the past week, my Pre calendar stopped syncing with Google calendar. I looked at the password in the Pre calendar for my Google account and it had saved 6 characters. My password is 9 characters long.

    When I manually input the password and manually sync, it works for that one instance. I have to repeat this each time I want to sync. Each time I look at the Google account data under preferences, the password blank has 6 characters.

    I've tried deleting the Google account, then restarting the phone, then adding the Google calendar account again, and it still saves the wrong password.

    Any ideas?

    (I'm going out Christmas shopping now, won't be able to respond for a few hours, but thank you for any ideas which might fix this.)
  2. #2  
    I just had to swap my Pre because of a malfunctioning gesture area. Now having the same problem you are with syncing to my Google calendar.

    I've "verified" the phone with Google but it still seems to only save a 6 character password while Google requires 8 characters MINIMUM. I've also tried deleting the Google account and reentering account and password--appears as if it's syncing but nothing shows up on my Pre calendar.

    VERY FRUSTRATING!
  3. Dixie's Avatar
    Posts
    18 Posts
    Global Posts
    33 Global Posts
       #3  
    Hi, Gary,

    I just checked my Google Calendar and an appointment I added on Saturday via the Pre Calendar is there. The saved password is still 6 characters (dots). I didn't manually sync since then either.

    I then ran some tests with dummy calendar entries, and it looks as if they are syncing when I do manual sync, but showing up on the Pre only after I exit then re-open the Pre Calendar.

    This makes me think the Pre is saving the correct password but only displaying 6 dots in the password field. I don't recall having to close and re-open the Pre Calendar prior to the past week or so, to get appointments to show up, but I don't know for sure.
  4. davez57's Avatar
    Posts
    26 Posts
    Global Posts
    32 Global Posts
    #4  
    I just started having the same problem. When I go to the google account it does not even show any password. If I enter the password it will sync properly and then a few minutes latter it asks for the password again. Any way to fix this?

Posting Permissions