Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    Had my Pre a month, set up to access my yahoo.com email absolutely fine. Occasionally I would get a message to say my login credentials were rejected and to re-enter my password (which hadn't changed), but I just dismissed it, and all was fine.

    Then the OTA upgrade to WebOS 1.3.1 happened, and the login credentials rejected became the norm, 90% of the time, but occasionally my email would consent to work.

    So I thought I'd be clever... delete my email account from my Pre, then add it again. Only I can't... when I try, I get a message saying the mail server says "pop not allowed on this account".

    Now I look at Yahoo's help pages, and it says POP is only available with the MailPlus product, which I don't have... but it worked previously, at least some of the time, and I thought I'd read something about Palm having set up their own server to provide access to Yahoo email or something. It's too much of a coincidence to think that Yahoo revoked POP access from free email accounts at the same instant that I deleted my account from my Pre... isn't it?

    Anyway - I'm in the UK, on O2, and using a Yahoo.com email address. Is there anyone out there with a similar setup who can let me know what the mail settings on their Pre are, so I can replicate them and see if it works for me?

    Or anyone who knows how to fix what I've broken... or where to turn for help?

    Boo Hoo!!

    Barbara
  2. #2  
    1.3.1 has caused issues with my Gmail and other IMAP account as well. I'm hoping a forthcoming (hopefully soon) update will fix that.
  3.    #3  
    Quick update... I found a thread on the O2 forums which has at least enabled me to get my Yahoo account accepted by my Pre again (there is indeed a fudge, so that free Yahoo accounts can look like IMAP) - here's the link: O2 Forum :: View topic - Yahoo Mail issue. What's the solution?

    remains to be seen whether this fixes my credentials problem... will report back

    Barbara
  4. Smubeht's Avatar
    Posts
    187 Posts
    Global Posts
    189 Global Posts
    #4  
    I have gotten this issue many times with my yahoo account as well. No idea the cause or the fix, however it tends to go away after some time.
  5. Dtone's Avatar
    Posts
    137 Posts
    Global Posts
    152 Global Posts
    #5  
    I seems to happen after you restart the phone. Whenever you restart the phone, manually reload all your email accts and after that email notifications should work. Also, if you switch between wifi and evdo while the email app is open it can act funny. Theses things may or may not work for you as email has become buggy post 1.3.1 but for me these suggestions have worked (most the time)
  6. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #6  
    Im not able to use Yahoo Mail on my Pre (1.3.1).
  7.    #7  
    Quote Originally Posted by Dtone View Post
    I seems to happen after you restart the phone. Whenever you restart the phone, manually reload all your email accts and after that email notifications should work. Also, if you switch between wifi and evdo while the email app is open it can act funny. Theses things may or may not work for you as email has become buggy post 1.3.1 but for me these suggestions have worked (most the time)
    Hmm.. can you elaborate a bit more? By "manually reload your email accounts", do you mean delete them and recreate them (which is what I've just done). Or do you mean something different?

    Now, my update - although I now have my Yahoo account back on my Pre, I can only see the Inbox, not all my other folders (previously, they just appeared as if by magic). Also, my Pre has not downloaded my email, not once. I just get that pesky login credentials rejected.

    I'm also coming to the conclusion that the browser experience is pretty rubbish - it's so slow!! And that's even when I'm on WiFi (like, at home).

    Disgruntled,
    Barbara
  8. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
    #8  
    Try to go to www.mail.yahoo.com on your browser and sign yourself in.

    Then try once more with the e-mail app.
  9. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #9  
    Same... errors that POP3 is not allowed for my user, or i get rejected credentials...

    I can use Yahoo mail fine via Pre's browser.
  10. #10  
    Quote Originally Posted by pman_lt View Post
    Same... errors that POP3 is not allowed for my user, or i get rejected credentials...

    I can use Yahoo mail fine via Pre's browser.
    ditto! just browser yahoo mail scroll to bottom of page
    change from mobile layout,save as bookmark job done,
    i recieve lots of email throo yahoo,so it's probly best as
    i may melt my synergy.
  11. #11  
    pls help with this issue too
  12. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #12  
    1.3.5.1 didn't fix the Yahoo Mail! issue.

    Still unable to use free Yahoo Mail! from Mail App in Pre. No problems using mail in browser...

    Tried reconfiguring the the account different ways and with different setup/servers, but still get error: Unable to log in
  13. #13  
    Hey..

    m havin the same problem since i upgraded my WebOS to 1.3.1 n later..

    Did you find any solution?

    If anyone els has the same yahoo mail login issue for the webOS 1.3.5.2 please comment.


    Quote Originally Posted by bgreenwood2000 View Post
    Hmm.. can you elaborate a bit more? By "manually reload your email accounts", do you mean delete them and recreate them (which is what I've just done). Or do you mean something different?

    Now, my update - although I now have my Yahoo account back on my Pre, I can only see the Inbox, not all my other folders (previously, they just appeared as if by magic). Also, my Pre has not downloaded my email, not once. I just get that pesky login credentials rejected.

    I'm also coming to the conclusion that the browser experience is pretty rubbish - it's so slow!! And that's even when I'm on WiFi (like, at home).

    Disgruntled,
    Barbara
  14. Davejm74's Avatar
    Posts
    49 Posts
    Global Posts
    53 Global Posts
    #14  
    Problem is still on going.....At least for me. None of the above suggestions have solved the problem for me. My mail arrives pretty sporadically and at best is very inconsistent. A manual refresh in either the "All Inboxes" or the "Yahoo" inbox, will usually (not always) pull my mail to the phone. But it certainly doesnt push like I believe it should. My Exchange account pushes mail just fine however. A real bummer to an otherwise AWESOME phone.

    Palm please fix this, push mail, even of the Yahoo variety is very important to many of us!
  15. ToddPsyD's Avatar
    Posts
    63 Posts
    Global Posts
    180 Global Posts
    #15  
    Just to jump in here. I'm having trouble over the last 2 days. Mail from my yahoo account is not pushing - a manual sync will pull the mail, but as Davejm said, its definately not pushing. Deleted and readded the account and it is not helping.

    Exchange account is pushing fine! Not sure what the heck is going on.
  16. Davejm74's Avatar
    Posts
    49 Posts
    Global Posts
    53 Global Posts
    #16  
    I just read another post on a diffferent site (google search) and found that if i leave the yahoo inbox open (note, only the yahoo inbox) the mail WILL push to the phone. In the past I had been leaving "All inboxes" open as I have numerous accounts. Seems to be consistent so far, we'll see.
  17. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #17  
    After some searching i've found a possible workaround:


    Just enable POP for your Yahoo Mail! free account (using this Yahoo Mail free POP access Picobit tutorial) and it will start working. The problem is that this only dose the POP3 (thats OLD and not that conveniant, youse unable to see your folders and etc.)

    This works for me fine (POP3), no more error "POP3 is not allowed for this user".

    After reding Palm support article - Palm Support : How does the Palm Synergy feature work? i found interesting thing:

    Yahoo!: This account includes email, calendar, and contacts. Sprint customers can also set up instant messaging. Setting up a Yahoo! account brings in Yahoo! Mail Plus email (and for Sprint only, Yahoo! Mail), contacts, and calendar events, and if applicable, sets up Yahoo! IM in Messaging as we.....
    So Yahoo Mail! (free version) is supported for Sprint customers ONLY!?! There's should be workaround or a patch for this...
  18. Davejm74's Avatar
    Posts
    49 Posts
    Global Posts
    53 Global Posts
    #18  
    Seems to have worked, but i'm cautious to give it 2 thumbs up as of yet simply because Yahoo Mail has been so sporadic. Time will tell if this is a fix (work around). If nothing else. Changing this setting allows for auto forwarding your Yahoo mail to another account, to make the transition to Gmail easier if this isnt a long term fix. Thanks!
  19. Davejm74's Avatar
    Posts
    49 Posts
    Global Posts
    53 Global Posts
    #19  
    End result.....Didnt make much difference for me. Yahoo mail is still significantly delayed and requires a manual refresh to push. In the process of going to Gmail now, in the hopes that its a little better.
  20. #20  
    Problem exists for me too, and is INCREDIBLY annoying... the phone seems to push email when it wants (usually overnight or after a few hours of non-use) and I get the little error symbol every once in a while on my email title bar. Palm fix this PLEASE!!!
Page 1 of 2 12 LastLast

Posting Permissions