Results 1 to 3 of 3
  1.    #1  
    My Pre has been able to sync with Outlook for the past two months with zero problems. Now it doesn't work (and yes my pop accounts and gmail work perfectly). I have deleted and created the account nearly 10 times this week. Each time the account goes through, and all of my emails are pulled from the server. I am able to send and receive one or two emails and then it does nothing. If I try to send something, it just sits in the outbox. The icon at the top of the Inbox (circle thingies that spin) constantly spin.

    I'm wondering if this is a problem with Pre or a problem with my company server. I know that we recently upgraded our security software, but it doesn't make sense that I would be allowed initial contact with the EAS and then cut off.

    Currently running

    Pre - 1.3.1
    Small Business Server & EAS 2003

    Any help/ideas/or ways to burn down a server and not get caught would be greatly appreciated.
  2. #2  
    I had a very difficult time getting through the certificate issues to get it to work initially, and now every time I check email, I get an error message that says Login credentials rejected, update your password. I update and then I can get emails. I have to do this every time. I don't get my emails as they come in anymore. My calendar is also not syncing anymore. This started after the 1.3.1 upgrade. Anyway I can fix this?
  3. #3  
    Quote Originally Posted by drdeath91 View Post
    ...
    I'm wondering if this is a problem with Pre or a problem with my company server. I know that we recently upgraded our security software, but it doesn't make sense that I would be allowed initial contact with the EAS and then cut off.

    Currently running

    Pre - 1.3.1
    Small Business Server & EAS 2003

    Any help/ideas/or ways to burn down a server and not get caught would be greatly appreciated.
    I'm suspecting that it has something to do with your company server.
    I'm running SBS 2003 with EAS, have 1.3.1 on my Pre, and don't have the problems you are experiencing.

    You said that your company recently upgraded their security software, but didn't mention if the timing coincided with the issue you're having. I'd also be curious as to what security software.

    I'd say first step would be to talk to your IT department.

Posting Permissions