Results 1 to 6 of 6
  1.    #1  
    Any ideas on why my gmail will not sych with the wifi on? It works perfectly when it is not on wifi. My wifi connection works just fine as i can get online while using wifi. I am also able to send an email through gmail with wifi, just not recieve. I am sure it must just be a setting that is off somewhere, i just cant figure it out. Any help would be greatly appreciated.
  2. #2  
    Quote Originally Posted by jasontischer View Post
    Any ideas on why my gmail will not sych with the wifi on? It works perfectly when it is not on wifi. My wifi connection works just fine as i can get online while using wifi. I am also able to send an email through gmail with wifi, just not recieve. I am sure it must just be a setting that is off somewhere, i just cant figure it out. Any help would be greatly appreciated.
    Have you tried restarting your phone?

    If that doesn't work, I would consider deleting the Gmail account and recreating it. Something funny happened to my gmail account when I doctored my phone, where I couldn't send emails out. Recreating the account fixed everything.
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  3. #3  
    It may depend on the wifi router. The Pre uses IMAP's IDLE command to keep a TCP/IP connection open to Google's server for push e-mail, but if your router times out the idle connection and tears down it's NAT on that port before the next ping comes down the pipe that could cause issues...

    Are you finding this with all wifi connections or just at one particular location? If just the one place, change your account settings for Gmail from getting email "As items arrive" to a fixed interval like 15 minutes and see if that doesn't make the problem go away.
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  4.    #4  
    Thanks for the replies. I find that it is only on the wifi network at my work that it is not working properly. I will try your suggestions and see what happens.
  5. #5  
    Make sure your work doesn't have a login page before it opens up its IP access for your Pre.

    Get on the wifi and click on ESPN or cnn.com or something that is asking for unencrypted access to the net. If there is a login page, it will redirect you to it once you try to access the net. Don't try email first. You'll likely get the yellow triange error in the status bar.
    Achill3s' Palm Pre: Modded and patched to death!!
  6.    #6  
    Thanks for the help. through some experimenting over the last few days, i figured out it has something to do with the wifi at my work that is not allowing my email to be sent or come in on the phone. I can get and use emails on other wifi networks.

Posting Permissions