Results 1 to 15 of 15
  1. PGAv8tor's Avatar
    Posts
    5 Posts
    Global Posts
    7 Global Posts
       #1  
    I am able to sync my contacts and email both ways between my Pre and my exchange server.

    However, any items I create on my PRE are not showing up on my Exchange calendar. Items I create on my Exchange calendar show up on my PRE.

    Is this a generic issue or a problem specific for my handset?

    I tried deleting all calandar info from exchange and added them again. I've removing the EAS account and added it again. It did not work. I had it working before the 1.3.1 update. Has Palm even acknowledged this issue for the next update?

    Here's a thread with mulitple people with the same issue:
    Exchange Calendar Syncing -- One Way sync only - Synergy (webOS) - Palm Support Community
  2. #2  
    Ditto. Several users at work here have reported the same issues to me.

    I experienced this issue a few months ago and was able to delete and re add my EAS account, but that fix isn't working anymore.
  3. #3  
    I had to set up a new Pre today for an employee here and it came stock with Web OS ver 1.1.0. Calendar sync worked both ways out of the box. I'm downloading the 1.3.1 update now to see if it breaks the two way sync.
  4. #4  
    I saw another post that said if you manually set your time zone it will fix calendar sync issues. I tried it earlier today without any luck.

    While i was downloading the update on the new phone I saw its timezone was set for "New York (EST)". I had set my phone earlier this morning manually to "Detroit (EST)" since I live in Michigan. For the heck of it i changed my timezone to the "New York (EST)" and created a new appointment in the calendar and it worked! None of the appointments I made using the old timezone synced though unless I opened and moved them to a different time.

    I switched back to "Detroit (EST)" just to double check, and no appointments I make in my Pre under this Timezone work.

    If i use the automatic timezone settings it picks "Cayman Islands (EST)" and it will not sync both ways.

    Back in "New York(EST)" everything works great.

    Seriously... what the heck.
  5. PGAv8tor's Avatar
    Posts
    5 Posts
    Global Posts
    7 Global Posts
       #5  
    That worked. Thanks. Weird but whatever!!!
  6. TaxE's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #6  
    Just picked up my pre less than a week ago an I am experiencing the same issue. How do I manually change the time zone on my pre?
  7. #7  
    Quote Originally Posted by TaxE View Post
    Just picked up my pre less than a week ago an I am experiencing the same issue. How do I manually change the time zone on my pre?
    go into Date and Time setting, turn off Network Time Zone, and set manually.
  8. TaxE's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #8  
    Worked like a charm for me too - thank you!
  9. #9  
    Quote Originally Posted by bustin View Post
    I saw another post that said if you manually set your time zone it will fix calendar sync issues. I tried it earlier today without any luck.

    While i was downloading the update on the new phone I saw its timezone was set for "New York (EST)". I had set my phone earlier this morning manually to "Detroit (EST)" since I live in Michigan. For the heck of it i changed my timezone to the "New York (EST)" and created a new appointment in the calendar and it worked! None of the appointments I made using the old timezone synced though unless I opened and moved them to a different time.

    I switched back to "Detroit (EST)" just to double check, and no appointments I make in my Pre under this Timezone work.

    If i use the automatic timezone settings it picks "Cayman Islands (EST)" and it will not sync both ways.

    Back in "New York(EST)" everything works great.

    Seriously... what the heck.
    Worked for me!! THANKS!!
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
  10. #10  
    I was having this same problem a while ago. I changed it but didn't realize that when I hit the ON button it would default to the Cayman Islands. I don't understand that since I am in New York. I just changed it manually to NY, did not hit the ON button and it stays NY.

    That is weird. Now if I could only figure out a way to keep appts that are further back than two weeks I would be a happy camper.
  11. #11  
    Wow...! This worked for me too. I was beating myself up all morning trying to figure out what the issue was here. Changed to the NY timezone (I was set for Detroit). Worked perfectly after that. Thanks!
  12. #12  
    Quote Originally Posted by bustin View Post
    I switched back to "Detroit (EST)" just to double check, and no appointments I make in my Pre under this Timezone work.

    If i use the automatic timezone settings it picks "Cayman Islands (EST)" and it will not sync both ways.

    Back in "New York(EST)" everything works great.

    Seriously... what the heck.
    Yep, "Toronto, Canada (EST)" has only been one-way syncing to my server, but "New York, United States of America (EST)" syncs both ways. I set it back to Toronto as a test and was stuck with one way again, so it's New York for the win in webOS 1.3.1 I guess. (File this one under weird...)
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  13. #13  
    Yep, somehow or another, the automatic timezone settings are not working correctly with Sprint towers/network. Im in Texas but it showed me somewhere in Canada. I manually set it to Texas and all is well.
    Achill3s' Palm Pre: Modded and patched to death!!
  14. phlegm's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
    #14  
    Quote Originally Posted by ktessner View Post
    Yep, "Toronto, Canada (EST)" has only been one-way syncing to my server, but "New York, United States of America (EST)" syncs both ways. I set it back to Toronto as a test and was stuck with one way again, so it's New York for the win in webOS 1.3.1 I guess. (File this one under weird...)
    Wow, same for me - stopped syncing after the update. Simply changing to New York (from Toronto) corrected it.

    Crazy.
  15. #15  
    Wow. This is a big issue. This fix worked, but given that I travel a lot, not being able to use the network time zone is a BIG disadvantage!

    I hope Palm has this near the top of their VERY long list of calendar enhancements that they need to be working on.

Tags for this Thread

Posting Permissions