Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. n5nhl's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
    #21  
    My wife and I share a gmail account and 2 days ago her Pixi and my Pre quit syncing that account. We both have other Gmail accounts that ARE still working. This is a big problem for us. I have removed the account and re added it. I got cought up to that point, but have not had any successful updates since (more than 6 hours ago).
    I hope there is a solution soon. I doubt 1.3.5 is going to address this. Maybe it is actually a Google issue and it will just start working soon...
    SPH-8500-->600-->650-->700-->755p-->Pre
  2. #22  
    It's not just a google issue...I am having the problem with Yahoo. in fact, my gmail account works fine!
  3. acl
    acl is offline
    acl's Avatar
    Posts
    2 Posts
    #23  
    both my gmail and yahoo accounts stopped updating a few days ago, i did a partial erase and yahoo works fine now but gmail (the one i care about) is still dead...hopefully a fix is coming.
  4. #24  
    I found a fix that worked for my yahoo account that had the problem with the inbox not refreshing any new (or old) emails... I posted the solution here: http://forums.precentral.net/showthr...74#post2080774

    hopefully this will help!
  5. #25  
    I finally figured out what is going on - and I have a workaround! My gmail stopped synching when I upgraded to WebOS1.3.1. I moved emails out of my inbox as someone else suggested until I found the offending emails. I was able to put all of the emails back except 2 - both of which had animations at the bottom advertising incredimail.com. By just moving those to another folder (gmail label) that I don't want to read on my Pre, I am good to go again. I read those emails fine before. Now they stop gmail synching in its tracks. If I try to view them on the Pre, I see that it cannot retrieve the email txt. It shows an error "Download of the message body timed out. The system will retry soon." I am sure this is applicable to Yahoo also.

    so if you are having this problem, look for an email with animations in it, and then move it to another folder.

    Also, I saw someone reported that email is not honoring the "7 day" limit. I found that moving emails to another gmail folder and back to the inbox will cause them to be loaded to the pre - even though they may be 6 months old. I guess it is looking for modifications of any kind in the last 7 days. The email date still shows the original date.

    Now we need Palm to fix what they broke in 1.3.1 regarding the email animations.
  6. damink23's Avatar
    Posts
    11 Posts
    Global Posts
    44 Global Posts
    #26  
    Any word on a permanent fix. this is getting old.
  7. damink23's Avatar
    Posts
    11 Posts
    Global Posts
    44 Global Posts
    #27  
    Quote Originally Posted by donniew View Post
    I finally figured out what is going on - and I have a workaround! My gmail stopped synching when I upgraded to WebOS1.3.1. I moved emails out of my inbox as someone else suggested until I found the offending emails. I was able to put all of the emails back except 2 - both of which had animations at the bottom advertising incredimail.com. By just moving those to another folder (gmail label) that I don't want to read on my Pre, I am good to go again. I read those emails fine before. Now they stop gmail synching in its tracks. If I try to view them on the Pre, I see that it cannot retrieve the email txt. It shows an error "Download of the message body timed out. The system will retry soon." I am sure this is applicable to Yahoo also.

    so if you are having this problem, look for an email with animations in it, and then move it to another folder.

    Also, I saw someone reported that email is not honoring the "7 day" limit. I found that moving emails to another gmail folder and back to the inbox will cause them to be loaded to the pre - even though they may be 6 months old. I guess it is looking for modifications of any kind in the last 7 days. The email date still shows the original date.

    Now we need Palm to fix what they broke in 1.3.1 regarding the email animations.
    This seems to have worked for me. Albeit a pain in the *****. I hope palm gets a fix real soon. As a side note, i do not know which exact e-mail caused my issue.
  8. #28  
    Quote Originally Posted by grynv View Post
    Try this until an official fix is out
    http://forums.precentral.net/showthr...errerid=261128
    This actually looks like a nicer route anyway. It should eliminate all those irrelveant contacts that Google automatically adds because you emailed them once or twice, doesn't it?

    Now if Palm could only come up with better tools that will allow us to control whose profiles sync from sites like Facebook... I love the Facebook integration but have no desire to pull all 700+ friend profiles onto my phone... Especially since I've never met most of them, and would certainly not want to call their cell phones. (Darn that Facebook Mafia Wars app! )
    Follow me on Twitter! I'm simply WebOSFan there.
  9. n5nhl's Avatar
    Posts
    18 Posts
    Global Posts
    22 Global Posts
    #29  
    FOUND IT!!! Yep, it was a message that was an image. Someone sent me an email that was an imbedded jpg with no other text. It was actually an Apple Mail stationary announcment "we've moved". We are now recalling that the message would not download on either phone when it came in.
    Both phones updated correctly within 5 minutes of removing this message. I hope this gets fixed for everyone soon.
    SPH-8500-->600-->650-->700-->755p-->Pre
  10. #30  
    So I had the same problem as many of you - Gmail not pushing email to my inbox.

    Went through all the "steps" from Palm and Sprint (removing account, resetting phone, partially erasing phone, etc.) I spent a total of 4 and a half hours with them. NOTHING worked...

    Until.. I Logged onto Gmail on my desktop - went back to the day I stopped getting emails - deleted all of the emails I recieved on that day (after extracting any important info from those emails) - then cleared out my trash - went back to phone, refreshed..AND IT WORKED.

    Hope this works for y'all.
  11. #31  
    I had a similar issue - Yellow icon, and Gmail wasn't PUSHing alerts using "as items arrive" or any other timer. It started after I installed a bunch of apps from Preware.

    I uninstalled a few that I thought might be causing the issue and it seems removing the following apps fixed the issue:

    Unthrottle download manager v1.3.1-0 diomark - Removing this seemed to get rid of the yellow alert icon (but phone still would not check email except manually)
    Charging Alert Vibrate Only v1.3.1-0 a2ny - Removing this seems to have fixed IMAP PUSH


    If you have these installed try removing them and see what happens.
    Cheers
    Last edited by Dreadnought; 12/08/2009 at 03:06 PM.
  12. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #32  
    I stopped receiving email notifications for all of my email accounts last night.

    Now have to manually check to see if I have any new email.

    This happened a few weeks ago, and resetting the Pre (twice) seemed to fix the issue. Not this time.

    I don't think it is a Google issue , as I have the same problem with my Yahoo account, as well as my own POP account, none of them display notifications,


    ...my old Centro that's sitting on the nightstand, is starting to look good again. (voice memos, call recording, audible audiobook support, reverse phone lookup, etc, etc. all work, ...and very little lag.)

    I love Palm, but I think the "fat lady" is warming up. :-(
  13. #33  
    Same problem on my end - Yahoo account stopped updating. Anyone have a definitive answer as to how to fix it? Palm better know about this - I don't think they understand that consumers have little patience for buggy software.
  14. #34  
    I had this for the first time the other day... Suddenly all the mail was delivered in one swoop.. Phone was alerting like crazy, not sure what released it.
Page 2 of 2 FirstFirst 12

Posting Permissions