Results 1 to 9 of 9
  1.    #1  
    I've searched and found a couple threads regarding the issue I'm having but have found no solution and have not been able to confirm if this is a bug or not.

    My phone was acting sluggish and had a couple different problems so I reset it with web doctor..my 3rd time doing so since I got my pre. Everything was fine untill my phone booted up and tried to sync with my palm profile. I lost all of my contacts. Not wanting to trust palm with all of my contacts again, I decided to sync with google.

    The problem I am having is contact information imputed on my pre is not sync'ing to the gmail account. However, information entered on the computer is sync'ed to the pre. It's very frustrating.I have double checked that gmail is my default account under preferences & accounts. I've deleted and entered my account information many times. I've also restarted the pre many times.

    Does anyone know solution to this problem or is it simply a bug and I should sync with Palm until they fix the issue?

    Thanks everyone!
  2. #2  
    Go to the contact app, delete the Google account as an account, then readd it. You will not lose data, since the information is contained on Google. All you're doing is breaking the connection between your Pre and Google, then re-establishing it.
  3. #3  
    Actually, I just went back and reread your post closer. Make sure that (after doing the above) that Google is your default account. Swipe down the left menu, select "Preferences & Accounts", and check the Default Account setting to ensure it's set to Google.

    New accounts will be put in Google, but your existing Palm Profile accounts will not. Those will have to be extracted using an add-on program, then imported into Google.
  4.    #4  
    Quote Originally Posted by hparsons View Post
    Go to the contact app, delete the Google account as an account, then readd it. You will not lose data, since the information is contained on Google. All you're doing is breaking the connection between your Pre and Google, then re-establishing it.

    I've done this many many times. After each time I try to add a contact and then press the Sync now button. I then log into gmail, refresh and nothing is there. I wait 10 - 15 mintues, refresh the gmail account and still nothing.

    Not sure what else I can do.
  5.    #5  
    Quote Originally Posted by hparsons View Post
    Actually, I just went back and reread your post closer. Make sure that (after doing the above) that Google is your default account. Swipe down the left menu, select "Preferences & Accounts", and check the Default Account setting to ensure it's set to Google.

    New accounts will be put in Google, but your existing Palm Profile accounts will not. Those will have to be extracted using an add-on program, then imported into Google.

    Gmail account is set as default and since I lost all of my contacts with the wedOS doc wipe and my with my contacts seemingly lost in the cloud, I'm starting with zero contacts on my phone.

    Gmail set as default, add new contact (first and only contact on my list), manually sync, login to my gmail account and nothing.

    Note: this is a brand new gmail account so there are no contacts there either. If it matters...
  6. TeGe's Avatar
    Posts
    8 Posts
    #6  
    ...same problem for me:
    Sync from Pre to Google works fine, but not vice versa !!

    I tried the following:
    Delete google account on my pre, remove battery, create new account, sync - nothing happens.....
    delete all contacts from google profile, delete google account on my pre, sync - nothing happens.....
    This bug appear after update to WebOS 1.3.1. - with the 1.1.3 release it works fine.

    TG
  7.    #7  
    FYI this thread seems to have fixed my problem:

    http://forums.precentral.net/webos-s...-sync-eas.html


    Adding gmail as an exchange server appears to fix it for now.
  8. TeGe's Avatar
    Posts
    8 Posts
    #8  
    hi guys,

    in the german Nexave Palm forum I found the solution for the sync problem:
    After upgrade to 1.3.1. only "my contacts" from google will sync to the Pre.
    So add all your Google contacts to "my contacts" and they will sync as befor the upgrade.

    Thomas
  9. jmkarc's Avatar
    Posts
    32 Posts
    Global Posts
    40 Global Posts
    #9  
    I just noticed I am having the same issue. For some contacts I have entered or edited information (ie a phone 3) on my Pre. Then I go to call them a day later or so, and the number I entered is not there anymore, or if I edited a phone number or address it is not there anymore. (Google is set as the default account. Have 1.3.1.)
    If I enter contact information on Google it syncs to the Pre fine.
    Has anyone talked to Palm about this?

Posting Permissions