Results 1 to 4 of 4
  1.    #1  
    After WebDoctoring my Pre 2 days ago, anytime I try to send an email with Gmail, my Pre constantly kicks up an "Error sending" message though the email actuallys sends out. This is causing the same email to be sent multiple times until I manually delete it from the Pre's Outbox. My Imap and SMTP Gmails settings are correct.

    Any suggestions?
    Always pimpin' PunnyShirts.com
  2. #2  
    Delete the accounts from the phone, reboot and then add them back.
  3. #3  
    Quote Originally Posted by sveilien View Post
    After WebDoctoring my Pre 2 days ago, anytime I try to send an email with Gmail, my Pre constantly kicks up an "Error sending" message though the email actuallys sends out. This is causing the same email to be sent multiple times until I manually delete it from the Pre's Outbox. My Imap and SMTP Gmails settings are correct.

    Any suggestions?
    The exact same issue happened to me. All I did to fix it was remove the account and re-add it. It is working fine after that.

    EDIT: Wow. Same exact time.
    Last edited by bpdamas; 11/25/2009 at 09:28 AM. Reason: Cool
  4. #4  
    This happened with my gmail and yahoo accounts after running webOS Doctor also. Removed and reinstalled the email accounts to fix it. Noticed upon re-adding them that there were pre-defined options for adding gmail and yahoo accounts (which I had not seen before), so I used those instead of the manual setup. Still had to use manual setup for a pair of Google Apps/Domains related gmail accounts though. Something interesting I noticed was that it would not allow me to add a Google Apps email account which had the same email address as my EAS account (which I no longer use for email - just contacts, calendar and tasks). It didn't seem to mind prior to 1.3.1, or after the OTA update, but it refused to let me after visiting the Doctor. Since I don't use that EAS account for email anymore, I just typed in a dummy email along with the rest of the correct info and it worked fine.

Tags for this Thread

Posting Permissions