Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1. jaeb0922's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
       #1  
    this pre stinks imo now. i go to login to my account to upload photos via the upload feature in the photos... nope. tells me my account is wrong or the password is wrong but works fine on a pc... *** is with this thing now?
  2. #2  
    My wife is having a similar problem on her Pixi. I think it's a problem with x.facebook.com
  3. #3  
    It's probably Facebook's photo email is down again. It seems to happen all the time.
  4. MedicX's Avatar
    Posts
    111 Posts
    Global Posts
    144 Global Posts
    #4  
    have you guys found a solution yet? i had the same problem today. in fact, i did a full reset on my Pre again to try and overcome the prob. no luck. what the freak is up?
    Lovin' the Pre. Love It.
  5. Treadhead's Avatar
    Posts
    4 Posts
    Global Posts
    109 Global Posts
    #5  
    I'm having the same problem and it's getting quite annoying. Facebook upload worked fine before the update.
  6. MedicX's Avatar
    Posts
    111 Posts
    Global Posts
    144 Global Posts
    #6  
    Does any of the moderators or anybody have an idea? this is really insane.
    Lovin' the Pre. Love It.
  7. #7  
    how are you guys with the problem accessing Facebook?

    i dont know because i dont do bulk uploads from my phone.
  8. MedicX's Avatar
    Posts
    111 Posts
    Global Posts
    144 Global Posts
    #8  
    Quote Originally Posted by chud311 View Post
    how are you guys with the problem accessing Facebook?

    i dont know because i dont do bulk uploads from my phone.

    that's the funny part. i have the Facebook app. i also have the full Facebook bookmarked, and i had the Facebook that originally came with the Pre.

    i didn't even know that i had a problem with Facebook till i tried to upload a single pic. i thought i knew how to fix the problem- go to tab at top, preferences and accounts and type it in right? wrong. when i type in my username and password, it says "username or password is incorrect" or something. i have tried it multiple times...
    Lovin' the Pre. Love It.
  9. #9  
    Cannot log into facebook photo upload. Having the same problem as everyone else...

    Went to Preferences, Add an Account, Facebook... Enter my username and password and get "the username or password is incorrect. Try again"...

    Someone has to have a solution to this yet?
  10. #10  
    Had a chat with a tech about this. Apparently Palm is aware of this issue and will probably fix it in the next update.
  11. MedicX's Avatar
    Posts
    111 Posts
    Global Posts
    144 Global Posts
    #11  
    do a search on this. I posted a fix I found. Facebook photo app fix...
  12. #12  
    I have multiple e-mail addresses listed on my FB. The one I use to log in on the web interface on my Pre (my normal FB login) didn't work. Just for kicks, I tried one of the other e-mail addresses and it worked. Might be worth a try for you.
  13. MedicX's Avatar
    Posts
    111 Posts
    Global Posts
    144 Global Posts
    #13  
    Quote Originally Posted by Admiral Awesome View Post
    I have multiple e-mail addresses listed on my FB. The one I use to log in on the web interface on my Pre (my normal FB login) didn't work. Just for kicks, I tried one of the other e-mail addresses and it worked. Might be worth a try for you.

    nice find. my only thing with that though, is it an actual fix or a work around? in the end, you aren't using the account you originally intended on using right?

    as mentioned in my above post, try a search on this to see if you can't fix it and use your original email account. good luck.
    Lovin' the Pre. Love It.
  14. #14  
    Quote Originally Posted by MedicX View Post
    nice find. my only thing with that though, is it an actual fix or a work around? in the end, you aren't using the account you originally intended on using right?

    as mentioned in my above post, try a search on this to see if you can't fix it and use your original email account. good luck.
    No, both e-mail addresses are associated with the same account on FB. I would have thought that only the one you signed up with could be used as your "user login name", but it seems that you can log in with any e-mail address you have on the account.
  15. mikeyd3232's Avatar
    Posts
    0 Posts
    Global Posts
    28 Global Posts
    #15  
    Having the same issue. Very annoying. Hopefully it gets fixed soon.
  16. MedicX's Avatar
    Posts
    111 Posts
    Global Posts
    144 Global Posts
    #16  
    mikeyd, did you do a search on this to fix your prob?
  17. mikeyd3232's Avatar
    Posts
    0 Posts
    Global Posts
    28 Global Posts
    #17  
    Yeah!
    Can't find anything!!
    Sucks!
  18. merrix's Avatar
    Posts
    99 Posts
    Global Posts
    104 Global Posts
    #18  
    Quote Originally Posted by mikeyd3232 View Post
    Yeah!
    Can't find anything!!
    Sucks!
    Yep, same here, starting to look like a palm problem
  19. #19  
    what's the problem here? Not being able to login to Facebook or not being able to send a mobile upload to Facebook?
    Achill3s' Palm Pre: Modded and patched to death!!
  20. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #20  
    From your PC (may be easier there, or use the FB page, not x or app) and when you try to upload a pic, choose the "email photo" option instead then copy and put that address in your contacts.

    When you want to upload a pic, from the pic, just "share via email" and send to that address. Put your caption/comment in the Subject line. I usually get a confirmation of a successful upload within a minute or so.

    I don't use the App for anything more than a quick view and using the full FB page is a little time consuming zooming over and over again and trying to hit the right spots with my finger, without glasses on.
Page 1 of 2 12 LastLast

Posting Permissions