Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. MedicX's Avatar
    Posts
    111 Posts
    Global Posts
    144 Global Posts
    #21  
    Quote Originally Posted by mikeyd3232 View Post
    Yeah!
    Can't find anything!!
    Sucks!

    Look up: Facebook Photo App Fix.

    i posted a fix that worked for me there. this will most likely help you too. it just takes a little searching. there is a search tab at the top where you can try thread searches or post searches... for this one, try the thread search... or you could always click on a members name, and see their started threads, posts, etc. if this helps- hit the thanks button.
    Lovin' the Pre. Love It.
  2. MedicX's Avatar
    Posts
    111 Posts
    Global Posts
    144 Global Posts
    #22  
    JUST TO LET EVERYONE KNOW- THERE HAS BEEN A SOLUTION FOUND FOR THIS PROBLEM:
    "FACEBOOK PHOTO APP FIX"- IF THIS HELPS ANYONE, PLEASE TAP THE "THANKS" BUTTON

    palm is aware of this problem, and hopefully fixes it without a work around...
    Lovin' the Pre. Love It.
  3. mikeyd3232's Avatar
    Posts
    0 Posts
    Global Posts
    28 Global Posts
    #23  
    Nice!!!
    Thanks guys!
    Anyone that goes to that thread, don't do the initial fix.
    All you have to do is delete your facebook connection in Contacts, Calendar AND Photos.
    Then reboot, and add facebook connection in Contacts and that should do it.
  4. merrix's Avatar
    Posts
    99 Posts
    Global Posts
    104 Global Posts
    #24  
    Quote Originally Posted by mikeyd3232 View Post
    Nice!!!
    Thanks guys!
    Anyone that goes to that thread, don't do the initial fix.
    All you have to do is delete your facebook connection in Contacts, Calendar AND Photos.
    Then reboot, and add facebook connection in Contacts and that should do it.

    Yes I can confirm, just did this and it works
  5. #25  
    .
    Last edited by insane42; 12/31/2009 at 03:01 PM.
  6. 130guy's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
    #26  
    Can also confirm simple fix works. Remove all FB links, then simply reinput FB into contact links and upload will work. Thanks..
Page 2 of 2 FirstFirst 12

Posting Permissions