Results 1 to 11 of 11
  1. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #1  
    Since updating to 1.3.1 my Pre will no longer sync calendar entries entered on the Pre to the Exchange server. It is working in the opposite direction.. Tried removing and readding account, etc -- no dice. The Exchange account is set as the default calendar.. Anyone else? Is there a workaround?

    Thanks,
    Rick
  2. #3  
    Work around is now posted on the links above in the Palm forum
    CTSLICK
    Rock ON!
  3. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #4  
    I found this Solution on the Palm forum...sorry I don't have the orginal link to give credit where it is due. This is NOT my discovery.

    Go to Date & Time - set Network time zone "OFF" - set Manually your time zone

    I tested it and it works. I created a meeting on my Pre calendar and it showed up on my Outlook calendar on my computer. Since I'm not traveling I don't have to worry about timezone switching and can live with this until Palm supplies a fix.

    Happy Scheduling!!!


    Here's the post for the temp fix for EAS Calendar syn problem. It does fix the issue as far as sync calendar goes.

    Hope you dont travel across time zones alot.
    Last edited by hofs1; 11/20/2009 at 11:14 AM.
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  4. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #5  
    Saw the workaround, thanks.

    For those that dont feel like following through the links to get the answer..

    The workaround is:

    1) Go to Date & Time on the Pre
    2) Turn off 'Network Time Zone' and select your time zone manually from the list (Mine said Cayman Islands EST)

    Thanks for posting the links above.
  5. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #6  
    Mine too said cayman islands maybe Palm is sending vacation tickets and here we thought it was a bug shame on us.....lol
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  6. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #7  
    I did notice if I try to turn network time zone back on again -- it just sits there and says 'getting time zone from network...' and never gets it, so I wonder if there is a problem with how they implemented this in 1.3.1.
  7. #8  
    Thanks, it now works
    It's amazing that the palm chat tech people had no idea how to do this fix,
    they wanted me to open a new outlook calendar folder, copy everything over form original calendar and then delete it

    They call that batching, sounded pretty rsiky to me

    of course my IT people said not to do that
  8. #9  
    For me, when I try to create a calendar entry, it just disappears instantly.
    no 'Thanks'
  9. #10  
    Quote Originally Posted by RickNY View Post
    I did notice if I try to turn network time zone back on again -- it just sits there and says 'getting time zone from network...' and never gets it, so I wonder if there is a problem with how they implemented this in 1.3.1.
    If you change it back you need to open the phone dialer and phone settings then preferences and force network update.
  10. steraser's Avatar
    Posts
    29 Posts
    Global Posts
    65 Global Posts
    #11  
    this is workaround is not fixing the problem for me. I changed the Time Zone to manual and set it to my city (Louisville). Events created on the Pre are still not pushing to Exchange. Anyone else that this workaround is not working for?

Posting Permissions