Results 1 to 5 of 5
  1. cderekg72's Avatar
    Posts
    42 Posts
    Global Posts
    51 Global Posts
       #1  
    Looked back a couple of pages, and didn't see any similar issues, so I thought I's start a new thread...

    All of a sudden this morning, my Pre started pulling in every Yahoo! e-mail twice-- exact duplicates of every e-mail, even ones that had been previously downloaded. When I log in from my computer, there is only one of every message.

    Anyone else having this issue?
  2. x I'm tc's Avatar
    Posts
    52 Posts
    Global Posts
    182 Global Posts
    #2  
    Quote Originally Posted by cderekg72 View Post
    Looked back a couple of pages, and didn't see any similar issues, so I thought I's start a new thread...

    All of a sudden this morning, my Pre started pulling in every Yahoo! e-mail twice-- exact duplicates of every e-mail, even ones that had been previously downloaded. When I log in from my computer, there is only one of every message.

    Anyone else having this issue?
    Yes, my wife is having this on her Pre, too. 1.3.1 has sure borked a lot of things! Where's 1.3.2?

    (BTW, any fix for this?)
  3. cderekg72's Avatar
    Posts
    42 Posts
    Global Posts
    51 Global Posts
       #3  
    Well, it stopped pulling multiple copies of the e-mails, but then it just got rid of all the Yahoo e-mails I had before, and just shows the last 8. Crazy.
  4. #4  
    Has anybody found a resolution to this problem?

    Thanks!
  5. CooLOnE's Avatar
    Posts
    26 Posts
    Global Posts
    30 Global Posts
    #5  
    Check in your preferences to see if your account is set up twice. It happened to me when they added Yahoo Chat and I logged into that. Synergy automatically added that as an e-mail account even though it was already there. This also engaged the "as mail arrives" setting automatically which drastically affected my battery life.

    I'm actually having a problem the last couple of days where my yahoo e-mail is not downloading at all. I've deleted and re-added my account a couple of times with no luck.

    EDIT: Also noticed that when I add my Yahoo e-mail account, my Pre says "synchronizing Facebook."

    Any ideas?
    Last edited by CooLOnE; 12/03/2009 at 10:19 AM.

Posting Permissions