Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    I searched around, but didn't see this, so if it's covered, please let me know!!

    Since the update my email has been acting up. Before the update, I could delete emails from my computer (and removed from server) and my phone would reflect that (messages that were deleted from server disappear from the phone) After the update nothing is syncing correctly. I remove messages from the server, and my phone doesn't reflect it.

    I've removed the account and then added it back - didn't work
    I've removed the account and power cycle the phone - didn't work
    I've removed the account and soft reset the phone - didn't work

    After all that it still won't work correctly. Even after deleting all the accounts from my phone, when I create a new one, it uses one of the old ID names from a different email account that *was* on my phone.

    Anyone else with this issue?

    It is a POP/Earthlink email
  2. #2  
    I see the same thing with a POP email account hosted on godaddy.

    Gmail and Yahoo are syncing correctly though.
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  3. ptgoddard's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #3  
    After the 1.3.1 update, I can't open my PDF files. I get "can't find application to open this file". What to do?
  4. #4  
    Similar problem here. When the emails were read on my computer they would delete from the phone. Now, they just stay on the phone.

    I liked the way it worked before better.

    Is there a fix for this???
  5.    #5  
    Glad to see I'm not the only one!!

    I don't know if it is a bug in 1.3.1 or a new feature I want to turn off!
  6. #6  
    I went all of yesterday without getting one email notification. This would be fine except I received quite a few emails throughout the day.
  7.    #7  
    Quote Originally Posted by Superjudge View Post
    I went all of yesterday without getting one email notification. This would be fine except I received quite a few emails throughout the day.
    My notifications are kind of working. I'll get the icon below the dock, but no more 'preview' which is ok with me.

    I think Palm broke a few things with this update... so come on 1.3.2 and fix this!
  8. #8  
    I am getting an error message when I send an email (gmail account) but the email does go out - 2 times! If I don't go to the outbox and erase the message it keeps getting sent and I keep getting error message.

    Has anyone had this problem? BTW, this is post 1.3.1 update.

    Thanks!
  9. lougw's Avatar
    Posts
    313 Posts
    Global Posts
    319 Global Posts
    #9  
    Quote Originally Posted by fastamx79 View Post
    I searched around, but didn't see this, so if it's covered, please let me know!!

    Since the update my email has been acting up. Before the update, I could delete emails from my computer (and removed from server) and my phone would reflect that (messages that were deleted from server disappear from the phone) After the update nothing is syncing correctly. I remove messages from the server, and my phone doesn't reflect it.

    I've removed the account and then added it back - didn't work
    I've removed the account and power cycle the phone - didn't work
    I've removed the account and soft reset the phone - didn't work

    After all that it still won't work correctly. Even after deleting all the accounts from my phone, when I create a new one, it uses one of the old ID names from a different email account that *was* on my phone.

    Anyone else with this issue?

    It is a POP/Earthlink email
    I am having the same problem. (So are some others in this thread: EDIT: I can't post the thread link, but look for something called "1.3.1 Email issues towards the bottom and you will see more of the same.)

    Hopefully this is something that can be fixed, but I haven't seen a solution. Email is a big reason I liked the Pre and post-1.3.1 the phone simply is not as good of a tool because of this issue.
  10. #10  
    I'm in the list too. Looks like it's all POP3 accounts. My EAS and Google Mail work just as expected. They actually sync!
  11. #11  
    Same problem and this is a serious pain in the ****. I am calling Palm today and will post if any solution is out there but I am guessing tech support will be clueless.
  12. #12  
    Same for me. I got quite a few emails yesterday (Thursday) but no notification on the phone.
  13. #13  
    this update did something to my imap connection. Now I keep getting an invalid security certificate, whatever that means...
  14. #14  
    My Google, Yahoo and two different Outlook accounts are syncing fine.
    Achill3s' Palm Pre: Modded and patched to death!!
  15. #15  
    I was on Palm chat yesterday for over an hour and they told me that the POP delete feature we had was a bug and that they actually fixed. They say that POP is not supposed to work that way and that we are supposed to dlete emails twice, once from our PC and again from the Pre
    How is not syncing deleted emails on the Pre a fix?

    I kept asking challenging them and even got bumped up to another tech level and they insisted that the update corrected a problem rather than create one

    Palm needs to explain that one!
  16. #16  
    Had the same problem, deleted the account, rebooted, added the account again, now it works fine
  17. #17  
    Quote Originally Posted by askwines View Post
    I was on Palm chat yesterday for over an hour and they told me that the POP delete feature we had was a bug and that they actually fixed. They say that POP is not supposed to work that way and that we are supposed to dlete emails twice, once from our PC and again from the Pre
    How is not syncing deleted emails on the Pre a fix?

    I kept asking challenging them and even got bumped up to another tech level and they insisted that the update corrected a problem rather than create one

    Palm needs to explain that one!
    Yeah. Ridiculous. If they are going to hold to that corporate line, they had better make some major enhancements to dealing with multiple e-mail messages on the Pre real soon or I will be investigating other phones.
  18. #18  
    Quote Originally Posted by Pre-Occupied View Post
    I am getting an error message when I send an email (gmail account) but the email does go out - 2 times! If I don't go to the outbox and erase the message it keeps getting sent and I keep getting error message.
    Has anyone had this problem? BTW, this is post 1.3.1 update.
    Thanks!
    I'm having the same issue w/my email. Deleted and reinstalled the account to no avail.
  19. #19  
    To fix the email notifications, I have heard of people giving them a jumpstart (Manually checking emails)
  20. JoeyB718's Avatar
    Posts
    30 Posts
    Global Posts
    35 Global Posts
    #20  
    Quote Originally Posted by ptgoddard View Post
    After the 1.3.1 update, I can't open my PDF files. I get "can't find application to open this file". What to do?
    Same issue here, is there way to get this working or download the PDF so I can open it with the viewer????
Page 1 of 2 12 LastLast

Posting Permissions