Results 1 to 5 of 5
  1. dmbpettit's Avatar
    Posts
    31 Posts
    Global Posts
    34 Global Posts
       #1  
    If I create an appointment on my pre, it syncs just fine back up to my gmail calender. But if I create an appointment through gmail, it never syncs back down to the pre? What should I try?
  2. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2  
    Is the Google calendar you're referring to your default calendar on your phone? If so, I don't have an answer. If not, look at the calendar preferences on your phone, specifically Calendar View Options, and make sure the calendar in question has display toggled "on."
  3. #3  
    Try what cas_esq said, set gmail to default and press sync.

    Otherwise, I know this might sound funny, but check out the TimeZone in the Date & Time Settings. I've been having problems as of Sunday because it keeps setting my time to Phoenix, right time, wrong negative from GMT, so it's been messing up all my tasks and not syncing everything.
  4. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #4  
    You don't have to make that Google calendar your default calendar, though, if you don't want to. It just needs to be set to display. I have multiple Google calendars; all can be displayed although only one is the default calendar.
  5. dmbpettit's Avatar
    Posts
    31 Posts
    Global Posts
    34 Global Posts
       #5  
    The time zone is correct, gmail is the default calender, I even deleted the profile and added it back. No change.

Posting Permissions