Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1. D0M1N8R's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #1  
    Something very weird happened today.. All my scheduled calander events seem to have moved 1 hour back after daylight savings time reverted last night. Not sure if this was a Google or Palm Pre bug.
  2. D0M1N8R's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #2  
    actually after looking at it again it seems to be the alerts affected. The calendar still looks right.
  3. #3  
    well, all mine are off too, and they actually are off on the calendar. Using google calendar, webos 1.2.1 on sprint.
  4. #4  
    its definitely the pre. I looked at my calendar on the google calendar site, and all my events are at the correct times (except for the ones I've edited with the phone today)
  5. #5  
    That explains why all my alerts for dinner and a movie last night were an hour late. It appears to have Pre_maturely invoked Daylight savings time.
  6. #6  
    Quote Originally Posted by ponyfool View Post
    It appears to have Pre_maturely invoked Daylight savings time.
    lol
  7. #7  
    Mine is still all fine.
  8. #8  
    having this issue as well. My alarm sounded an hour late and my calendar alerts are sounding an hour early. This is a huge problem! Glsad to see the same issues I had with my treo 700w are still lingering in webos.
  9. #9  
    Mine were an hour early - but I noticed the Network Time Zone was Phoenix - MST - Arizona doesn't follow Daylight Savings Time so it was giving me the wrong time here in Utah. So I changed my Time Zone to Denver - MST and now all is well.
  10. PayDay99's Avatar
    Posts
    71 Posts
    Global Posts
    82 Global Posts
    #10  
    Same with mine. I deleted the account, rebooted and installed the account again and it seems corrected now.
  11. #11  
    Quote Originally Posted by jakemeeks View Post
    Mine were an hour early - but I noticed the Network Time Zone was Phoenix - MST - Arizona doesn't follow Daylight Savings Time so it was giving me the wrong time here in Utah. So I changed my Time Zone to Denver - MST and now all is well.
    exactly what happened to me! I turned off network time zone, manually set it to the right region, and now I'm good to go. Incidentally, i'm in utah also and mine was also set to phx time...
  12. keri2000's Avatar
    Posts
    93 Posts
    Global Posts
    203 Global Posts
    #12  
    Thanks for the heads up. All of my appointments are also 1 hour off. I have removed and re-added the account. I really hope a fix comes for this before the next time change because I have years of appointments in my calendar and this took forever to re-sync.

    EDIT: After re-syncing, my appointments are all still off by one hour. I checked my time zone settings. Any ideas? All of my work appointments are off for this week. I need this fixed ASAP.
    Last edited by keri2000; 11/01/2009 at 10:09 PM.
  13. #13  
    Events are scheduled correctly, but alerts are an hour early
    Palm Vx > Treo 650 > Centro > G1 > Pre > BlackBerry 9700
  14. #14  
    @keri - are you using exchange? open outlook and make sure that your appointments didnt get thrown off in there... if you're using google calendar, you can just open that and see. you just want to make sure that it is your device, and not your data that is off. on mine i actually had to switch off "network time zone", manually set the correct time zone (the one that corresponds to the calendar), then restart the phone, and it worked.

    if you did that, then maybe check what time zone your calendar events were created in...
  15. #15  
    Same problem, my alarm is going off an hour early.
    Neil
    Handspring Visor Deluxe > Treo 600 > Palm Pre > iPhone 4s & Touchpad 32gb
  16. Nismode's Avatar
    Posts
    152 Posts
    Global Posts
    157 Global Posts
    #16  
    My **** is all ****ed up....the Agenda App shows all my appointments an hour early. Logged into Google Calendar on my PC and One of my calendars (school) is missing, and the name of the calendar is a jumble of characters.
    Palm m100>Palm m130>Sony Clie>HP Jornada 525>Dell Axim X3i>Nokia 3395>Nokia 6630>Motorola i530>PPC 6700>Mogul (PPC-6800)

    Palm Pre!
  17. Nismode's Avatar
    Posts
    152 Posts
    Global Posts
    157 Global Posts
    #17  
    Ok...the Google Calendar online seems normal now... The Calendar app on my phone is displaying the right times...and Agenda is showing the right time....weird..
    Palm m100>Palm m130>Sony Clie>HP Jornada 525>Dell Axim X3i>Nokia 3395>Nokia 6630>Motorola i530>PPC 6700>Mogul (PPC-6800)

    Palm Pre!
  18. #18  
    Not that I depend on my calendar a lot, but same thing happend here.

    I wonder if Palm will do something about it, or do we need to rewrite all our appointments.

    Oh Krom, what did I do to deserve this punishment.
    Imagina que no hay países no es difícil de hacer nadie por quien matar o morir ni tampoco religión.


    La gente dice que estoy loco al hacer lo que hago.
    Bien, me han dado toda clase de advertencias para salvarme de la ruina.
    Cuando digo que me encuentro bien ellos me miran un poco raro.
  19. #19  
    I realize that this thread is fairly old, but I'm having the same issue, only in reverse. All appointments that will occur after the switch to daylight savings time that are entered on my computer via Google Calendar show up an hour early on my Pre, and all appointments entered on the Pre that occur after DST show up an hour late on Google Calendar on my computer. Surely there is a fix for this. I've already turned off the detect network time as others have suggested but that has not worked. Help!
  20. #20  
    So here is what I am noticing now with the calendar.

    After March 14th (daylight savings time begins) all my appointments are appearing a day early.

    Before March 14th, everything is okay.

    This is only on my Pre, on the web google calendar everything appears fine. And at first, its not every calendar I have on Google calendar, but after about the 17th all calendars are doing it.

    I've deleted the google calendar account on my phone twice, and then re-added it. And still, its the same everytime.


    Anyone else seeing this and if so, does anyone know of any workarounds or a way to fix this???????
Page 1 of 2 12 LastLast

Posting Permissions