Results 1 to 5 of 5
  1.    #1  
    I will try to explain this correctly, since it doesn't seem to make sense to Palm support, I beg for the help of people who know what they are doing

    When I get an email on my exchange server, open it on my Pre, then I want to forward that email to someone else, it always reaches the intended email as an attachment. ie. subjectline.eml

    There were no attachments in the original email, just a subject line and text in the body.

    I would like the attachment nonsense to stop, just quote below my comments like every other email I see.

    Any help would be grateful. I tried searching the forums to no success

    Thank you,
    Steve
  2. #2  
    Works the same for me. I too wish they would change that.
  3. #3  
    Until it gets fixed, have you tried replying to the email instead and then simply deleting the sender's email address and adding the forwarding address?
  4. #4  
    Doing this with a exchange 2003 (Not support HTML with EAS). If you can, try with a Exchange 2007 account.
  5. #5  
    Quote Originally Posted by ponyfool View Post
    Until it gets fixed, have you tried replying to the email instead and then simply deleting the sender's email address and adding the forwarding address?
    Although this forwarding as an attachment is a real pain, this is a nice workaround that does in fact solve the problem. Thanks.

    Quote Originally Posted by brassardv View Post
    Doing this with a exchange 2003 (Not support HTML with EAS). If you can, try with a Exchange 2007 account.
    I too am using Exchange 2003 and have no option to use Exchange 2007. Are you saying the problem lies with Exchange 2003 and cannot be fixed? Although I might be wrong about this, I don't remember my Treo having this forwarding issue with EAS and Exchange 2003.

Posting Permissions