Results 1 to 4 of 4
  1. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
       #1  
    I just got my Pre yesterday and am loving it so far except for one or two glitches (apart from this one, I'm also getting some contacts' facebooks pictures not syncing to the Pre, which I understand there doesn't seem to be a solution for at the moment) - the one that's bugging me the most is that the Calendar app hardly syncs any of my events...

    On my Google calendar I have a couple calendars.. One for general events and one for all my friends' bdays (exported from Facebook as an iCal file then imported into Google Calendar). No events from the birthday calendar appear to show up at all, and only (seemingly) random ones from the default calendar appear, and only for the last week or so and the coming week or so...

    I've tried going into the app menu and forcing the app to resync, but no new events come up.. Anyone got any suggestions on how to fix this?
  2. peejayemm's Avatar
    Posts
    35 Posts
    Global Posts
    47 Global Posts
    #2  
    I had this same problem at first. Try deleting and reinstalling the link to your google cal. That worked for me.
  3. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
       #3  
    That worked great, thanks! Guess I didn't try it out as i was convinced the problem would be something more complicated! Oh well.. simple solution for a simple question!

    I've synced my Facebook calendar as well but nothing's showing up on the Pre; I'm assuming this is because all my events on Facebook I've RSVPed as "Maybe Attending," and the Pre only shows events I RSVP to as Attending; is this correct?
  4. #4  
    When I go to my Google calendar preferences on the Pre, I only see US Holidays and Weather. I am missing all my sports teams calendars that show up on my desktop on the Google calendar website.

    I deleted and re-added the Google account to the Pre with no success. I still only get those two calendars. Anyone know how to fix this??

Posting Permissions