Results 1 to 8 of 8
  1.    #1  
    Okay, so I set up my Gmail account with the Email app that comes with the Palm Pre. The problem is, I have the sync set up in this way:

    Under the SYNC option, there is two sub-options, the first is "Show Email" and the second is "Get Email". For "Show Email", it's set under "All" and for "Get Email", it's set under 30 Minutes.

    Now the problem is, my email DOES NOT sync every 30 minutes like I have set it up to do. It's really a pain because I have to go to gmail.com using the browser to check my mail as syncing the mail takes forever if I do it manually. What's the problem here, are some of my settings wrong?
  2. #2  
    Do you have your Gmail account setup to allow POP or IMAP connections?

    Instructions to do so are here...
  3.    #3  
    Yeah, I have IMAP and POP connections enabled in my Gmail Settings... and I did exactly what they say to do for adding an account to the Pre's email client... idk what could be the problem.
  4. #4  
    Quote Originally Posted by spatel14 View Post
    Yeah, I have IMAP and POP connections enabled in my Gmail Settings... and I did exactly what they say to do for adding an account to the Pre's email client... idk what could be the problem.
    How many messages are in your account, if you have it set to all then it is trying to put all of your messages in the phone, could take a while if you have lots of stuff in there, try syncing the last 7 days and see if that works.
  5.    #5  
    Quote Originally Posted by johnston23 View Post
    How many messages are in your account, if you have it set to all then it is trying to put all of your messages in the phone, could take a while if you have lots of stuff in there, try syncing the last 7 days and see if that works.
    Okay, yeah I changed it from All Mail to 1 Day, and it syncs much quicker, but how come the auto-sync every half hour won't work? I want the emails to sync before I get to the inbox to check them, that's the whole reason I'm using the Email client over the gmail.com from the web. And I really like that it shows the little icon in the bottom right when I have a new email, but I rarely get that, when in reality, I should be getting that like a few times a day...maybe I'll email Palm about it later today and see what they say about it if we can't figure it out here (no offense to the forum or anything).
  6. #6  
    Quote Originally Posted by spatel14 View Post
    Okay, yeah I changed it from All Mail to 1 Day, and it syncs much quicker, but how come the auto-sync every half hour won't work? I want the emails to sync before I get to the inbox to check them, that's the whole reason I'm using the Email client over the gmail.com from the web. And I really like that it shows the little icon in the bottom right when I have a new email, but I rarely get that, when in reality, I should be getting that like a few times a day...maybe I'll email Palm about it later today and see what they say about it if we can't figure it out here (no offense to the forum or anything).
    Yeah, not sure why they are not coming in every 30 minutes, you might set it to show mail as items arrive, that's how mine is set and I get a message icon in the notification area almost as soon as the inbox in my account gets a new message.
  7. kafclown's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #7  
    Slightly different problem than the poster above-- as my palm pre gmail says it's synced (7 days, as coming in) but it's not-- it's much different than gmail on the palm or on my laptop.

    I removed and re-entered my account, and I got today's mail-- but nothing before that-- and it hasn't re-synced.

    I think something might be broken on the gmail end of this.
  8. #8  
    My email client sync also became erratic after working fine for 4+ months through 2 phones. My sync was set for 7 days, 10 minutes. Sync stopped working predictably and I was receiving no notifications, eg: at 9AM today an email from 9PM had synced w/ no notification, one from 6AM had not. Touching the double curved arrows icon - which I believe forces a manual sync - did not sync the 6AM email. I tried removing and adding my gmail account to no effect. I sent a couple of dozen emails to myself with various client settings and finally came upon two changes that seem to have worked.

    With an email in my gmail inbox, I changed get mail to Manual, closed then reopened email, touched the sync icon, and the email synced. I changed show email to 3 days and get email to 5 min, and test emails synced fine, BUT no notifications. I then changed new message show, sound and vibrate to off, closed then reopened email, changed them back to on, and now sync and notifications seem back to normal.

Posting Permissions