Results 1 to 5 of 5
  1.    #1  
    I live in an area that has 1x data coverage, not EVDO. When using the phone service for data, web surfing and syncing hotmail work fine. However, gmail will not sunc over the phone network. Gmail works fine when connected via wi-fi. What's up with that?

    The other thing that's disconcerting is that when syncing with gmail, the little icon in the lower right corner looks like gmail is syncing and there is never any indication that the gmail update was unsuccessful. The only way to know is to click on the inbox bar at the top of the screen and then it shows you the time of the last update. Why doesn't the Pre let you know if an action was unsuccessful?
  2. #2  
    I believe this is an issue with 1x. I was on travel last week to a location where I only haf a 1x connection and noticed gmail would not sync also. Now that I am back home with an Ev connection all is well again.
  3.    #3  
    Quote Originally Posted by Lclarkjr View Post
    I believe this is an issue with 1x. I was on travel last week to a location where I only haf a 1x connection and noticed gmail would not sync also. Now that I am back home with an Ev connection all is well again.
    This is odd and a problem since we live in an area with only 1x service. My Treo Pro syncs Gmail fine in 1x mode. What is different with the Pre?
  4. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #4  
    Do you have it set to get email 'as items arrive' ?

    Might try once a half hour or something just to see if it'll eventually pull stuff down.
  5.    #5  
    Quote Originally Posted by ssrjazz View Post
    Do you have it set to get email 'as items arrive' ?

    Might try once a half hour or something just to see if it'll eventually pull stuff down.
    It's currently set for 1 hour intervals. Also have the same problem when trying to manually sync. Again, don't have the problem with hotmail.

Posting Permissions