Results 1 to 4 of 4
  1.    #1  
    I have set up gmail and yahoo mail without any problems, but when I try to set up my work email using smtp settings I always have an error sending messages. I can receive them just fine but I cannot send them unless I send them through gmail or yahoo. Can anyone help?

    This is what I did. I logged in to sprints website and went to my online tools and setup a password for smtp. I then setup outgoing mail on my pre like this

    smtp.sprintpcs.com
    Use Authentication: On
    Username: xxxxxxx312@sprintpcs.com (got this from the phone info)
    Password: (password I made online)
    Port: 25
    Encryption: None

    I also tried with encryption off and also with variations of username with @sprintpcs.com and without. I called customer support and they told me to leave settings as is without the authentication but it didn't work and the line "Accidentally" got disconnected. Please help.

    Edit: I want to do this using EVDO. Thanks.
  2. #2  
    maleoutkast,

    I know there are several threads about this but I'm not in a position to post the link. Do a search and I'm sure you'll find the proper settings.

    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  3.    #3  
    I have searched and they say how to do what I just did or on how to get gmail or yahoo set up. I can't seem to find a solution for my problem.

    BTW, I have incoming mail through IMAP and the outgoing through smtp, although the IMAP shouldn't matter, I just can't seem to get the outgoing to work. It isn't a pressing matter since I can send stuff through gmail or yahoo. I just wanted to get my smart phone to be smart and do my work email too.
    Last edited by maleoutkast; 10/14/2009 at 12:23 AM.
  4.    #4  
    Ok, I managed to solve the problem. I called sprint again and this time a person that knew what I was talking about helped me. It turns out that you can't use sprint smtp by setting it up on the website. You have to call them and have them use their tool that does a workaround to the problem. They will reset your password and then it will be fine. You just have to talk to them and ask them for it.

Posting Permissions