Results 1 to 8 of 8
  1. STNC
    STNC's Avatar
    #1  
    So I'm trying to load my facebook contacts onto my phone, and every time i try and connect to my account, it tells me:
    "The username or password is incorrect. Try again."
    But it's not, I even changed the password just so I could make sure I was using the right password.

    Some it says "Login Failed" but not very often.

    Any ideas?
  2. #2  
    Quote Originally Posted by STNC View Post
    So I'm trying to load my facebook contacts onto my phone, and every time i try and connect to my account, it tells me:
    "The username or password is incorrect. Try again."
    But it's not, I even changed the password just so I could make sure I was using the right password.

    Some it says "Login Failed" but not very often.

    Any ideas?
    Yeah this has happened a couple times to me. Its a bug. Just press the "ok" button a couple of times and it usually goes through.
  3. STNC
    STNC's Avatar
    #3  
    I tried probably 30 times...and it didn't work
  4. #4  
    Quote Originally Posted by STNC View Post
    I tried probably 30 times...and it didn't work
    If you capitalized any parts of your login, it sometimes is sensitive to that for me. So try to be consistent with what you used when you set it up.
  5. STNC
    STNC's Avatar
    #5  
    Didn't work
  6. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #6  
    i'm having the same issues.
    My first theme - Mac OSX Theme Gallery or Pre Themer

    Learn how to run your pre at 800mhz Here!
  7. eesucks's Avatar
    Posts
    62 Posts
    Global Posts
    66 Global Posts
    #7  
    Same thing happened to my Google account. Remove the account first, restart the phone, then try adding the account again. That worked for me, but YMMV.
  8. #8  
    Same problem with me. I usually have to just press OK twice to get it to take. i don't even have to change anything, just press OK

Posting Permissions