Results 1 to 4 of 4
  1.    #1  
    Of all the pages I have saved in my Browser launcher, only x.facebook.com and the regular full facebook.com page are displaying in an Asian language. All my other web pages are fine. Recreating the links does nothing. Anyone else have that problem?
  2. #2  
    On x.facebook.com, click on the blue "Language" link all the way on the bottom left of the page. (if all the text is in a different language, then it should be the only blue link on the very bottom left). Then choose your language of choice from the dropdown box.

    On the regular full facebook.com page, the link is also on the very bottom left. But it should be the 2nd set of text. You will see some black text (which means "Facebook (c) 2009) and next to it a blue link that changes the language settings.
    Follow Me On

  3. #3  
    Wanna trade phones? I'm Asian. Would be perfect for me.
  4.    #4  
    Done, and fixed. Changing the one on the regular page changed the x page also. Thanks!

Posting Permissions