Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. #21  
    I got my Pre just after it was released. Yahoo mail has worked fine on it until this past weekend. My old Pre's power button broke, so I got a replacement. Since then, I get the Login credentials rejected message from Yahoo, even though it appears to be retrieving my emails. At one point, I tried logging in to Yahoo on my home computer, and Yahoo mail was down, so I thought that was the problem. But now it is up again, and I am still getting the message intermittently. I have just tried Simplyflipflops suggestion, and if the problem goes away, I will post about it.
  2. #22  
    Nope, still rejecting my login credentials. Guess I will just remove the account from my Pre for now. Maybe it will work when Yahoo has full integration. I just can't figure out why it was working fine with my old Pre.
  3. #23  
    Quote Originally Posted by eKalb View Post
    Nope, still rejecting my login credentials. Guess I will just remove the account from my Pre for now. Maybe it will work when Yahoo has full integration. I just can't figure out why it was working fine with my old Pre.
    I set my pre email account to get emails "manually" and that worked much better but did not completely fix the issue. So I decided to go to 1 hour mode and that works ok for a time. I'm really thinking it's concurrent connections to yahoo. I'm going to log out of all of my yahoo services (YIM, Mail, and web browsers) and see if this is the culprit and will let you all know what I find.
  4. #24  
    Same thing happens to me periodically to my most used Yahoo account, but I haven't noticed a pattern. Fortunately it eventually resolves on it's own and it's infrequent.
  5. #25  
    Quote Originally Posted by simplyflipflops View Post
    I'm still having this issue. And for the record, I have the paid version of yahoo mail. All of this started happening after the last WebOS update.

    This is how I fix it.

    I sign out of yahoo mail on my computer and I sign back in from a web browser. You used to be able to do this via your pre web browser but now Yahoo looks like they have a mobile version of things that doesn't allow access to the native web login script (the one with the orange box above the login credentials). Now it looks as if I have to fill out the captcha each time from a PC as if yahoo has flagged my account as a possible account that may be getting hacked. Once I validate that the account is human operated yahoo lets the IMAP connection through. Maybe it sees the PRE connection attempts as a threat for some reason?

    It's a horrible way to fix it but it works. I have also tried the delete account method and add it back but this doesn't seem to be the issue. Nor is the password stored in your pre the issue. Stop trying to change your password (it's correct) and don't delete the email account. These wont work. There are two other ideas I have as to the cause of this problem and why the method for fixing it above works.

    1) It may have something to do with multiple concurrent connections to yahoo mail. If you are connected to yahoo mail from a PC and try and access your mail from your PRE, yahoo may be checking to see if there are multiple requests coming into your account and temporarily lock the account from IMAP for security reasons. When you log out and relogin from a PC this unlocks the account and then yahoo accepts your IMAP request on your PRE again.

    2) Perhaps Yahoo does not like the frequency or method of the auto mail checking routines on the PRE. I'm going to try and make my PRE check for mail less frequently and see if that solves the issue. Right now I have my PRE check for messages "as items arrive" but I'm going to make it check for emails every "5 minutes" instead and will report back if that fixes the problem.
    I have been struggling with this issue for last two days. After midnight, the issue fixes by itself without any intervention.

    I want to try out the captcha workaround that you listed. However, I don't know how to set yahoo mail such that it would ask me for captcha each time I try to login. For now, I have changed my settings to 10 minutes check instead of as items arrive.

    Thanks
  6. x I'm tc's Avatar
    Posts
    52 Posts
    Global Posts
    182 Global Posts
    #26  
    I am having the exact same problem after using WebOS doctor. I haven't solved it yet, but there's some advice in this thread, here. However, it doesn't work for me as I can't seem to follow the steps...

    What's clearly happening here is that Yahoo! lets one Pre connect no problem. A new Pre -- even if it's physically the same device, just flashed anew -- get's all kinds of errors. We need to tell Yahoo! that the old one is gone and that it should allow a new connection to be reestablished.
  7. judoka209's Avatar
    Posts
    28 Posts
    Global Posts
    39 Global Posts
    #27  
    Years ago I had Yahoo mail for the longest time. The internet has evolved since then and ever since I created a Gmail account I've never looked back. Yahoo gave me constant problems no matter what device I had. It's time all of you treated yourself better.

    This message brought to you by "The Google". Lol, just kidding guys, but really, Gmail>Yahoo.
  8. x I'm tc's Avatar
    Posts
    52 Posts
    Global Posts
    182 Global Posts
    #28  
    I've had the same email address since 1994. Yahoo! mail has been fantastic all those years, and with it's unlimited storage, has some real advantages over gmail (not to mention that while I don't trust any company, I trust Yahoo! a lot more than Google -- and anyway, they're the Devil I know). Yahoo! mail syncing worked perfectly on my old Treo 600, perfectly on my Treo 680, perfectly on my Nokia E71, and perfectly on my Pre until I re-flashed it with WebOS Doctor. There must be a simple fix for this. Has anyone found it?!?!

    It seems like the advice about removing the pairing in my Yahoo! account is the right one, but I can't follow those steps because I can't find those links. Yahoo! must have changed their account page since they were posted. Can anyone tell me where to find my device pairings now?
  9. #29  
    i had the same problem too, and the steps below solved it for me. it's worth a try if you haven't done so:

    1) go to http://profiles.yahoo.com/YourYahooProfileHere
    2) click on the "account info" tab
    3) under the "Sign-In and Security" section of the page, click on "Link your account with other sites"
    4) you should then see a bunch of check boxes.
    5) check on the iPhone one and click "Continue"

    basically, what you are doing is de-activating the iPhone settings. for some reason in 1.3.1, having that setting on seems to be causing issues.

    good luck and please report back if this works for you.
  10. #30  
    Un_designer, thanks for the link but my profile doesn't have the iphone as one of my linkable services listed...
  11. #31  
    I have encountered the same problem in my TouchPad... This is what I did to resolve this issue.

    1. Logged into my yahoo account from my computer
    2. Went to "Account Info"
    3. Locate "Sign-In and Security", under this
    4. Go to "Change sign-in settings" and the changed that option to maximum "2 weeks"

    So far so good... now let's wait and see what happens after 2 weeks.

    Btw, do anybody know how to increase this "2 weeks" option in the yahoo account? Thanks
    ...amazed by webOS
  12. #32  
    Quote Originally Posted by anandasang View Post
    I have encountered the same problem in my TouchPad... This is what I did to resolve this issue.

    1. Logged into my yahoo account from my computer
    2. Went to "Account Info"
    3. Locate "Sign-In and Security", under this
    4. Go to "Change sign-in settings" and the changed that option to maximum "2 weeks"

    So far so good... now let's wait and see what happens after 2 weeks.

    Btw, do anybody know how to increase this "2 weeks" option in the yahoo account? Thanks
    Signed out on my PC, then signed in on my Pre 3 no prob. Strange.
Page 2 of 2 FirstFirst 12

Posting Permissions