Results 1 to 10 of 10
  1.    #1  
    my phone isnt getting picked up on my computer... when i plug it in to just charge all it says in the toolbar is that it can go faster.. ive researched and people say uninstall navacom.. idk how to do that lol. please help me.. i want to get itunes to sync again but my computers not picking up anything.. i even turned off dev mode.
    P.S. i pluged my phone into another computer and still not getting picked up. so its not my computer.
  2. #2  
    What do you mean when you say, "when i plug it in to just charge all it says in the toolbar is that it can go faster"? Are you talking about a message indicating that you need to use a USB 2.0 port and, if so, is it a 2.0 port?
  3.    #3  
    yess that's what I mean.. But that's it... It doesn't come up with the palm navacom indicater like usual..

    EDIT: whenever i plug my phone in it says "windows does not recognize this device"
    worked fine before the update.
    idk much about computers but maybe when they updated it my phone isnt recognizable now. idk pleaseeee help me.. any help at all
    Last edited by lookngood18; 10/03/2009 at 06:22 PM.
  4. #4  
    Quote Originally Posted by lookngood18 View Post
    my phone isnt getting picked up on my computer... when i plug it in to just charge all it says in the toolbar is that it can go faster.. ive researched and people say uninstall navacom.. idk how to do that lol. please help me.. i want to get itunes to sync again but my computers not picking up anything.. i even turned off dev mode.
    P.S. i pluged my phone into another computer and still not getting picked up. so its not my computer.
    One way to fix it is to stop using Windows XP! You can get quite an upgrade from XP if you go to http://www.ubuntu.com

    Note that I'm using Ubuntu right now and it's great, but I have been using Linux since about 2002 when I ran Redhat 9.0. From there I've tried Mandrake (now Mandriva), SuSE, Slackware, Gentoo, PcLinuxOS, Symphony, FreeBSD, Fedora, Kubuntu, Ubuntu, and many more.

    I didn't mean for this to turn out to be a Linux promo post, but I got carried away

    Oh, I didn't even realize that right now I am actually running Windows Vista (I like Windows for a couple of things - like PsPad editor) - but usually I'm running Linux.
    If I help you out, why not "Thank" me? Or you can visit my site at http://outklaw.com
  5. #5  
    Uninstall and reinstall the novacom drivers.
  6. #6  
    If it's telling you that this is a USB 2.0 device and you are using a USB 1.0 port, then the USB drivers on your computer are corrupted. Go to the device manager and remove them, then reboot and let them be re-detected.
  7.    #7  
    no its not my computer.... i can get my psp to connect without a problem but not my phone. i even tried another computer. still not picking up my phone
  8.    #8  
    Quote Originally Posted by bobwonderful View Post
    Uninstall and reinstall the novacom drivers.
    how do i do that?
  9. #9  
    I'd appreciate a walkthrough too since I'm having similar problems with my Pre.
  10. #10  
    OK, I got it. Installed this and it redid it: PreBrew 1.5 Installer.exe - Windows Live

    Also took off dev mode. Works fine now.

Posting Permissions