Results 1 to 10 of 10
  1.    #1  
    I have my facebook acct "synergized" with my pre, and only about 90% of contacts have their facebook pic loaded on my pre. I have checked the accounts that a linked with the contact and the facebook is there, but doesnt show a picture. only about 1/10 of my contacts are like that and i cant figure out.

    yes, they do have a profile pic on facebook.

    thanks!
  2. #2  
    yeah. I have that same issue. I've been playing around with it and can't seem to change it. I going to try and delete the account on my Pre and then reactivate it. i'll let you know if that works.
  3. #3  
    I have the same issue. I just assumed it was those contacts' Facebook privacy settings preventing the app from pulling their profile pictures.
  4.    #4  
    BUMP. any other people having this problem and found a solution???
  5. #5  
    I think I may have figured it out. It is a facebook privacy setting. Hover over settings (top right) - click privacy settings - click applications - click settings - and then check the box that says profile picture. I had a friend who was originally not show up check that box, and when I removed and re-added my facebook account, their picture appeared. Give that a try and report back.
  6. #6  
    I've got the same problem. I verified my settings as Peteman100 suggested however that checkbox was already checked.

    IMO it's not a viable option to remove the whole account and then re-add it. There is too much stuff that Synergy doesn't catch and I have to manually link the contacts again due to some minor naming differences between my Google contacts and Facebook.

    Palm's forums don't seem to address this issue very well...
  7. #7  
    Quote Originally Posted by Peteman100 View Post
    I think I may have figured it out. It is a facebook privacy setting. Hover over settings (top right) - click privacy settings - click applications - click settings - and then check the box that says profile picture. I had a friend who was originally not show up check that box, and when I removed and re-added my facebook account, their picture appeared. Give that a try and report back.

    On facebooks website before you had your friend make the above change were you able to see his/her photo?

    Note heres another thread w/o a solution, yet:
    http://forums.precentral.net/webos-s...y-account.html
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  8. #8  
    Quote Originally Posted by MLJones8 View Post
    On facebooks website before you had your friend make the above change were you able to see his/her photo?

    Note heres another thread w/o a solution, yet:
    http://forums.precentral.net/webos-s...y-account.html
    No, that's the point. She was one of the people that didn't show up, and after making that setting change, she did. And I have since gotten it to work the same way with several more people. Pretty stupid on the part of facebook, in my opinion. Looks to be a restriction on their end, which isn't enabled by default. And 99% of users probably have no idea about how to change it....
  9. #9  
    Quote Originally Posted by Peteman100 View Post
    I think I may have figured it out. It is a facebook privacy setting. Hover over settings (top right) - click privacy settings - click applications - click settings - and then check the box that says profile picture. I had a friend who was originally not show up check that box, and when I removed and re-added my facebook account, their picture appeared. Give that a try and report back.
    Had one of my friends with no pic on my phone try this a few days ago- still no luck...
  10. #10  
    Quote Originally Posted by Frothybyte View Post
    I've got the same problem. I verified my settings as Peteman100 suggested however that checkbox was already checked.

    IMO it's not a viable option to remove the whole account and then re-add it. There is too much stuff that Synergy doesn't catch and I have to manually link the contacts again due to some minor naming differences between my Google contacts and Facebook.

    Palm's forums don't seem to address this issue very well...
    I had the same problem, but only for a single contact. I went to facebook and saved their profile photo to the PC. Then copied it to the USB drive of the Pre and then "assigned it to the contact" from which it was missing - not perfect, but it worked.

Posting Permissions