Results 1 to 12 of 12
  1.    #1  
    For some reason I cannot get the pre to hook into Exchange using Active Sync... getting an unable to validate incoming mail server error.

    I am sure the settings are ok and I have installed the certificate on my pre...

    anyone have any thoughts ???
  2. tcassio's Avatar
    Posts
    32 Posts
    Global Posts
    36 Global Posts
    #2  
    i am having the same problem. Worked fine with 1.1. Not working with 1.2.
  3. #3  
    Interesting. It seems to work fine for me. We have a self signed cert with required ssl. It might be helpful if you guys list what your exchange settings are so we can see if it is a specific issue.
  4.    #4  
    We have all the boxes for Active Sync checked on Exchange (2003) and OMA enabled as well.

    Are there other settings needed as well?

    I am the administrator for my organization, but am not as into Exchange as I probably should be...
  5. tcassio's Avatar
    Posts
    32 Posts
    Global Posts
    36 Global Posts
    #5  
    Honestly,
    Everything worked fine for me in 1.1. All I did was upgrade to 1.2 and all stopped working. I am sure nothing has change in our Exchange server.
  6. #6  
    Oh, I forgot to mention that our Exchange is 2003 as well. Does your exchange require SSL? Is your SSL cert self signed? Do you happen to know what service pack your exchange is(I've found this really hard to figure out)? The fact that some work and some don't is just odd, so I figure it has to have something to do with the way some exchange servers are configured(not saying you guys changed anything, but rather Palms update broke support for some configurations).
  7.    #7  
    We have a cert setup for OWA access on Exchange. Exchange server is on SP2. I have never had this work on any version of WebOS
  8. #8  
    Oh, you have never been able to get it to work? Odd timing I suppose. Well, in that case, I would check to make sure you are in the remote user group and that you have all remote options activated for your exchange account. Also, can you get to owa from a browser outside the network(maybe try the Pre's browser). These may seem like dummy steps, but when trouble shooting it is best to hit all available options.
  9.    #9  
    I can access OWA from all browsers outside the firewall incl. Pre. I think I have all the remote options turned on... the EAS items are all checked and OWA is configured and working great. Unless I just plain missed something, which would not surprise me
  10. #10  
    I have not been able to get this to work with either WebOS 1.1 or 1.2. I get the headers but not the body. Instead I get the timed out message like many here.
  11. #11  
    +1 using hosted Exchange at AppRiver 2007 SP1
  12. #12  
    Quote Originally Posted by rji2goleez View Post
    I have not been able to get this to work with either WebOS 1.1 or 1.2. I get the headers but not the body. Instead I get the timed out message like many here.
    I'm having this problem with an IMAP Gmail account. Anyone else? Or is it only Exchange accounts for others?

Tags for this Thread

Posting Permissions